Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002223KdenliveUser Interfacepublic2011-07-08 22:292011-07-08 22:29
ReporterQuids 
Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
StatusnewResolutionopen 
Platform64 bitOSUbuntuOS Version11.04
Product VersionRecent git 
Target VersionFixed in Version 
Summary0002223: Project Monitor Lags with HD1080 MP4 videos
DescriptionProject Monitor playback lags badly on kdenlive 0.8 and also SVN PPA (0.8.1+svn200110708) when trying to edit HD 1080P (1920x1080) MP4 videos.
When doing Transitions, Cutting, or Picking a new playback point the frame rate drops to about 1 frame per 5 secs. After about 20-30 secs it usually picks up the pace and resumes normal playback speed.
Audio playback is unaffected.

OGV and MKV videos at the same resolution and quality do not suffer any lag on the project monitor.

I have tried various different options on the Video Driver, and also with OpenGL for video display enabled and disabled. Nothing has made a difference.
Steps To ReproduceEdit an MP4 video with a resolution of 1920x1080
Additional InformationSystem Specs
Ubuntu 11.04 x64 (also tried in Ubuntu 10.10 x64)
CPU: AMD 1100T (hex core 3.3GHz) overclocked to 3.8GHz
Graphics: Nvidia GTX560 Ti
Memory: 8Gb DDR3
Harddrive: OCZ SATA2 Solid State Disk

I had no issues with Project Monitor playback of 1080P MP4 videos with the older version of Kdenlive 0.7 on Ubuntu 10.10.
TagsNo tags attached.
Build/Install Method3rd party package
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2011-07-08 22:29 Quids New Issue


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker