Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002236KdenliveEffectspublic2011-07-12 21:112011-08-12 10:39
ReportereSyr 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platformx86-64OSDebian GNU/LinuxOS Version6.0
Product Version0.7.8 
Target VersionFixed in Version0.8 
Summary0002236: Old aspect ratio and frame size remembered after opening file with another AR/FS
DescriptionAfter opening file with another aspect ratio and/org frame size, AR/FS from previous file are in charge in several places — at propagating options to render, at titles editing, at saving file.
Steps To ReproduceRender other file:
 * Use file with one aspect ratio
 * Open file with other AR/FS and try to send it to render
 * Size would be used from old file, but AR — from new

Saving:
 * Change aspect ratio in project
 * Save it
 * Reopen it and try to render or add titles
 * Rendered file would be doublefrmamed (new AR -> old AR inner, old AR -> new AR outer), titles try to use old AR.
Additional InformationWorkarounded via editing of XML save, tag mlt/profile
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files? file icon hpcs11_0629_multigpu_framegrab__.kdenlive [^] (13,780 bytes) 2011-07-12 21:11
gz file icon 3.mikushin_framegrab__.webm.gz [^] (1,245,399 bytes) 2011-07-12 21:13
png file icon kdenlive_4.png [^] (957,429 bytes) 2011-07-12 21:15

- Relationships

-  Notes
(0007171)
ttill (developer)
2011-08-10 15:50

Can you reproduce with 0.8?
(0007178)
eSyr (reporter)
2011-08-10 16:13

Can't reproduce on 0.8.

- Issue History
Date Modified Username Field Change
2011-07-12 21:11 eSyr New Issue
2011-07-12 21:11 eSyr File Added: hpcs11_0629_multigpu_framegrab__.kdenlive
2011-07-12 21:13 eSyr File Added: 3.mikushin_framegrab__.webm.gz
2011-07-12 21:15 eSyr File Added: kdenlive_4.png
2011-08-10 15:50 ttill Note Added: 0007171
2011-08-10 15:50 ttill Assigned To => ttill
2011-08-10 15:50 ttill Status new => feedback
2011-08-10 16:13 eSyr Note Added: 0007178
2011-08-10 16:13 eSyr Status feedback => assigned
2011-08-12 10:39 ttill Status assigned => resolved
2011-08-12 10:39 ttill Fixed in Version => 0.8
2011-08-12 10:39 ttill Resolution open => fixed
2011-08-12 10:39 ttill Status resolved => closed
2011-08-12 10:39 ttill Assigned To ttill =>


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker