Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002257KdenliveUser Interfacepublic2011-07-26 02:222011-11-01 18:56
Reporterigloo 
Assigned Tottill 
PrioritynormalSeverityfeatureReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version0.8.2 
Summary0002257: When multiple clips are selected, don't allow resizing
DescriptionWhen I have multiple clips selected (especially when they are small - often, but not always, a sequence of images) and I put the cursor in the middle and click-and-drag, I am invariably trying to move them a long distance, rather than resizing one in the middle.

I'd suggest that resizing should not be possible when multiple clips are selected. Instead, the clips should always be moved.

This is a similar proposal to 0002180.
TagsNo tags attached.
Build/Install Method(select)
Attached Files

- Relationships

-  Notes
(0007135)
igloo (reporter)
2011-08-03 18:18

See also 0002272
(0007166)
ttill (developer)
2011-08-10 15:17
edited on: 2011-08-10 15:18

Should be fixed in r5829. Resizing did break the selection anyway.
On groups the behaviour is still the same though, since there resizing applies to all clips.
Could you please test and see if I broke anything?


- Issue History
Date Modified Username Field Change
2011-07-26 02:22 igloo New Issue
2011-08-02 10:39 ttill Status new => acknowledged
2011-08-03 18:18 igloo Note Added: 0007135
2011-08-10 15:17 ttill Note Added: 0007166
2011-08-10 15:17 ttill Assigned To => ttill
2011-08-10 15:17 ttill Status acknowledged => feedback
2011-08-10 15:18 ttill Note Edited: 0007166 View Revisions
2011-09-18 23:49 ttill Status feedback => resolved
2011-09-18 23:49 ttill Fixed in Version => 0.8.2
2011-09-18 23:49 ttill Resolution open => fixed
2011-11-01 18:56 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker