Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002260KdenliveEffectspublic2011-07-28 06:152011-11-01 18:56
Reporterevorster 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionno change required 
PlatformSorcerer MultilibOSLinuxOS Version3.0.0
Product Version0.8 
Target VersionFixed in Version0.8.2 
Summary0002260: Effects don't work properly after mlt upgrade.
DescriptionUpgraded mlt to 0.7.4
Now the "speed" effect gives me an "Opacity" slider.

When opening a project made with the previous mlt, it removes my composites, claiming that they are invalid.

When adding a title clip, kdenlive automatically puts in the "Dissolve" transition, which is a bit braindead. When manually changing that to "Composite", I can't do any Alpha manipulations on the "Composite" either. I like to fade in and out my titles, as seen in:
http://www.youtube.com/evorster [^]
Steps To ReproduceJust add clips, and then add effects. Looks like they are all different than what I am used to.
TagsNo tags attached.
Build/Install MethodManual build from release
Attached Files

- Relationships

-  Notes
(0007097)
j-b-m (administrator)
2011-07-29 10:38

Which Kdenlive version are you using? MLT 0.7.4 will not work with Kdenlive 0.8. You will need Kdenlive 0.8.2 for that, and it should be released in the next weeks (1-2).
(0007098)
evorster (reporter)
2011-07-30 05:38

I was indeed using Kdenlive 0.8, and that would explain why the downgrade of mlt worked fine for me.

Thanks for the info. I'm looking forward to the next Kdenlive!

-Evert-

- Issue History
Date Modified Username Field Change
2011-07-28 06:15 evorster New Issue
2011-07-29 10:38 j-b-m Note Added: 0007097
2011-07-29 10:38 j-b-m Assigned To => j-b-m
2011-07-29 10:38 j-b-m Status new => feedback
2011-07-30 05:38 evorster Note Added: 0007098
2011-07-30 05:38 evorster Status feedback => assigned
2011-07-30 10:50 j-b-m Status assigned => resolved
2011-07-30 10:50 j-b-m Fixed in Version => Recent git
2011-07-30 10:50 j-b-m Resolution open => no change required
2011-10-31 15:23 j-b-m Fixed in Version Recent git => 0.8.2
2011-11-01 18:56 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker