Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002278KdenliveUser Interfacepublic2011-08-08 17:002011-11-01 18:56
Reportertbo2 
Assigned Tottill 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionno change required 
PlatformLinuxOSOpenSUSEOS Version11.4
Product Version0.8 
Target VersionFixed in Version0.8.2 
Summary0002278: Playing Raw-DV in the Project Monitor lead to crash of Kdenlive
DescriptionWhen loading a Raw-DV file into the timeline and klicking play, Kdenlive crashes.
DV-AVI 1 and DV-AVI 2 works fine. I have also tried to play the RAW-DV file via melt and it worked.
It seems it has to do with my filesize which is about 14GB, but this shouldn't be a problem as DV-AVI works with this filesize.
Steps To ReproduceLoading a large RAW-DV file from the project files to the timeline and click play at the project Monitor.
Additional InformationIm using the precompiled package from packman repository.
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships

-  Notes
(0007154)
ttill (developer)
2011-08-09 15:48

Are the thumbnails correctly generated?
Can you seek in melt (press shift + l to seek forward 1 minute)?
(0007186)
tbo2 (reporter)
2011-08-10 19:46

Hallo.

Well I did some testing. And it seems that it's a distribution specific problem with some codecs or something like that.

Because I have now rebooted my computer and now it works well.
It happend after some time after I tried to play the stream in vlc.

So it has in my opinion nothing to do with Kdenlive.

I think we can close this one.

Sorry for creating a bug, but I'm a little bit in a hurry.

Thanks
(0007199)
ttill (developer)
2011-08-12 10:50

No problem with creating a bug report.

- Issue History
Date Modified Username Field Change
2011-08-08 17:00 tbo2 New Issue
2011-08-09 15:48 ttill Note Added: 0007154
2011-08-09 15:48 ttill Status new => feedback
2011-08-10 19:46 tbo2 Note Added: 0007186
2011-08-10 19:46 tbo2 Status feedback => new
2011-08-12 10:50 ttill Note Added: 0007199
2011-08-12 10:50 ttill Status new => resolved
2011-08-12 10:50 ttill Fixed in Version => 0.8.2
2011-08-12 10:50 ttill Resolution open => no change required
2011-08-12 10:50 ttill Assigned To => ttill
2011-11-01 18:56 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker