Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002279KdenliveTransitionspublic2011-08-10 23:312011-11-01 18:56
Reportercamillem 
Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionno change required 
Platform64 bitOSUbuntuOS Version10.10
Product VersionRecent git 
Target VersionFixed in Version0.8.2 
Summary0002279: Compositing transition moves and scales bitmaps
DescriptionCombined Compositing transitions applied to bitmaps move them and scale them down
Steps To Reproduce1)Open attached project.
2)Set cursor at 1:10. The project monitor displays the blue picture centered both vertically and horizontally
3)Set the cursor at 2:00. The blue picture is now displayed at the top of the screen. The green picture is centered both vertically and horizontally
4)Set the cursor at 5:00. The blue picture is scaled at 50% and displayed at the top of the screen. The green picture is now displayed at the top of the screen too. The orange picture is centered both vertically and horizontally
Additional Informationinstalled from ppa:sunab/kdenlive-svn on 2011/08/10
version 0.8.1
The behaviour is similar with the stable version (0.8.0)
TagsNo tags attached.
Build/Install Method3rd party package
Attached Files? file icon CompositeBitmaps.kdenlive [^] (9,037 bytes) 2011-08-10 23:31
png file icon Rendering_Step1.png [^] (49,157 bytes) 2011-08-10 23:31


png file icon Rendering_Step2.png [^] (15,592 bytes) 2011-08-10 23:31


png file icon Rendering_Step3.png [^] (12,604 bytes) 2011-08-10 23:32


png file icon Blue.png [^] (6,249 bytes) 2011-08-10 23:32


png file icon Green.png [^] (390 bytes) 2011-08-10 23:32


png file icon Orange.png [^] (391 bytes) 2011-08-10 23:32

- Relationships

-  Notes
(0007202)
camillem (reporter)
2011-08-14 20:16

Oooops. it's actually not a bug. The behaviour is OK when Align is un-checked.
Sorry for the noise,

- Issue History
Date Modified Username Field Change
2011-08-10 23:31 camillem New Issue
2011-08-10 23:31 camillem File Added: CompositeBitmaps.kdenlive
2011-08-10 23:31 camillem File Added: Rendering_Step1.png
2011-08-10 23:31 camillem File Added: Rendering_Step2.png
2011-08-10 23:32 camillem File Added: Rendering_Step3.png
2011-08-10 23:32 camillem File Added: Blue.png
2011-08-10 23:32 camillem File Added: Green.png
2011-08-10 23:32 camillem File Added: Orange.png
2011-08-14 20:16 camillem Note Added: 0007202
2011-09-18 23:39 ttill Status new => resolved
2011-09-18 23:39 ttill Fixed in Version => 0.8.2
2011-09-18 23:39 ttill Resolution open => no change required
2011-09-18 23:39 ttill Assigned To => ttill
2011-09-18 23:49 ttill Assigned To ttill =>
2011-11-01 18:56 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker