Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002315KdenliveMLTpublic2011-09-16 10:252011-09-16 10:25
Reporterfabien26 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusnewResolutionopen 
Platform64 bitOSUbuntuOS Version11.04
Product VersionRecent git 
Target VersionFixed in Version 
Summary0002315: Audio corruptions when cutting audio clips (maybe only in ogg/vorbis)
DescriptionWhen I cut some parts of an audio clip, if I don't cut when there is no sound at all (and I have to let way too much blank before the real sound begin), I sometime have a little something repeating at the start of the clip or audio corruptions.

So I'm adjusting all the time to correct theses sounds glitches.
Steps To Reproduce-Take an audio clip
-cut everywhere a lot (but cut when audio is playing, and not a silence)
-delete some parts of the clip
-concatenate all the remaining parts
-between the part the transition is very badly done (some sound repeating, audio corruptions sometime after the cut)
Additional InformationI use Vorbis in Ogg container a lot.

It seem to do the same with mp3 and wav but I'm not quite sure yet, and if it is, it's not in this level of badness.
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2011-09-16 10:25 fabien26 New Issue


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker