Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002336KdenliveUser Interfacepublic2011-09-29 15:082011-11-01 18:56
Reporterdiveo 
Assigned Toj-b-m 
PrioritynormalSeveritymajorReproducibilityrandom
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version0.8.2 
Summary0002336: move tool randomly does not move transitions and compositions or moves then to wrong places
DescriptionNote: Profile is actually: Kubuntu 11.10 64bit beta 2 with sunab bleeding edge ppa.
Steps To ReproduceSelect the move tool and move several clips with transitions around. Randomly, transitions will not move or will be moved incompletely in that they appear in different places. Also, sometimes transitions and even compositions will overlap and then cannot be moved or resized anymore; deletion then also becomes impossible.

This effect is not accurately reproducible. However I experienced it in the past few days three or four times on a 15 minute project contains around 40 clips.
TagsNo tags attached.
Build/Install Method3rd party package
Attached Files

- Relationships

-  Notes
(0007382)
j-b-m (administrator)
2011-10-01 08:34

Hi.

I made a change on the 28th of september (the day before your report) that might have fixed the bug you are describing. It was in svn revision 5930.

Could you make sure that the bug is still here with latest package from sunab (it is now at revision 5931).
(0007410)
diveo (reporter)
2011-10-05 10:10

I've currently working on a new video and upgraded to the latest sunab ppa packages. I hope to give feedback in a few days whether I experienced move problems again or whether they are fixed.

Anyway, thank you very much for working on a fix.
(0007421)
diveo (reporter)
2011-10-09 08:35

When working with the fixed version for some days and moving clips around I had no issues anymore. So, this bug seems to be fixed and I would suggest to close it.

Thank you very much for fixing this bug.

- Issue History
Date Modified Username Field Change
2011-09-29 15:08 diveo New Issue
2011-10-01 08:34 j-b-m Note Added: 0007382
2011-10-01 08:34 j-b-m Assigned To => j-b-m
2011-10-01 08:34 j-b-m Status new => feedback
2011-10-05 10:10 diveo Note Added: 0007410
2011-10-05 10:10 diveo Status feedback => assigned
2011-10-09 08:35 diveo Note Added: 0007421
2011-10-10 14:06 j-b-m Status assigned => resolved
2011-10-10 14:06 j-b-m Fixed in Version => 0.8.2
2011-10-10 14:06 j-b-m Resolution open => fixed
2011-11-01 18:56 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker