Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002346KdenliveRenderingpublic2011-10-05 00:522011-10-05 00:52
Reporterevorster 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusnewResolutionopen 
Platformx68_64OSLinuxOS Version3.0.4
Product VersionRecent git 
Target VersionFixed in Version 
Summary0002346: Some clips in project render wrong.
DescriptionThis is a little difficult to describe, and I have not nailed it down fully.

I'm just writing this ticket to alert the developers that I am seeing something that is definitely a bug.

When making ten minute or so video compilations, from many clips all in 50fps full HD using proxies, it all plays beautifully in the editor.

When rendering the compilation, some of the clips will render wrong.
It seems as if the clips in question gets a "speed effect" applied to make the whole clip fit in the time which should only have been a small part of the clip.

Not all clips are affected either, I have only seen three out of hundreds.

Seems to be the clip that falls on the boundary where the first clip would have ended if it were not cut shorter...

Like I said, I have not nailed it down fully yet.

Steps To ReproduceMake a project with a hundred or so clips.
in my case it's full HD, working from proxies.

The clips should be nice long ones, but only actually use a small part of each clip in the time line.

Render.. this does not show up in the UI.

If you are lucky, you might see one clip that does not play at the proper speed, but rather quite fast, as if to fir the whole clip into the small part of that clip that should have played.
Additional InformationI'll add my project files for the two projects where I see this happening once I am close to my computer again.
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2011-10-05 00:52 evorster New Issue


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker