Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002365KdenliveFile Loadingpublic2011-10-29 16:232011-11-02 09:12
Reporteryellow 
Assigned Toj-b-m 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
Platform64 bitOSUbuntuOS Version11.04
Product Version 
Target VersionFixed in Version0.8.2 
Summary0002365: Crash starting new project after previously starting a new project. :-)
DescriptionCrash starting new project after previously starting a new project. :-)
Steps To ReproduceStart new project, load clip into project tree, do new project, asks if you wish to save current, say no. Crash
TagsNo tags attached.
Build/Install Method3rd party package
Attached Files? file icon kdenlive-20111030-084828.kcrash [^] (10,117 bytes) 2011-10-30 09:48 [Show Content]

- Relationships

-  Notes
(0007471)
j-b-m (administrator)
2011-10-29 19:31

Cannot reproduce... backtrace please?
(0007476)
yellow (reporter)
2011-10-30 09:55

hi, this happens also when starting a new project whilst a proxy is being generated for a file just added to a new project, where proxy didn't exist.

On further investigation, no crash happens for clips where proxies have been built recently, maybe it was older proxies from older builds that were causing the crash.

Deleting all proxies from kdenlive/proxy folder and starting fresh crash only happens whilst proxies are being created.
(0007477)
j-b-m (administrator)
2011-10-30 16:38

Ok, I think I fixed this one in svn rev. 6005, please test.
(0007484)
yellow (reporter)
2011-11-01 23:37

Yes looks good, many thanks j-b-m. :-)

- Issue History
Date Modified Username Field Change
2011-10-29 16:23 yellow New Issue
2011-10-29 19:31 j-b-m Note Added: 0007471
2011-10-29 19:31 j-b-m Assigned To => j-b-m
2011-10-29 19:31 j-b-m Status new => feedback
2011-10-30 09:48 yellow File Added: kdenlive-20111030-084828.kcrash
2011-10-30 09:55 yellow Note Added: 0007476
2011-10-30 09:55 yellow Status feedback => assigned
2011-10-30 16:38 j-b-m Note Added: 0007477
2011-10-30 16:38 j-b-m Status assigned => feedback
2011-11-01 23:37 yellow Note Added: 0007484
2011-11-01 23:37 yellow Status feedback => assigned
2011-11-02 09:12 j-b-m Status assigned => resolved
2011-11-02 09:12 j-b-m Fixed in Version => 0.8.2
2011-11-02 09:12 j-b-m Resolution open => fixed
2011-11-02 09:12 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker