Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002369KdenliveRenderingpublic2011-11-01 21:182011-12-08 22:51
Reporterokor 
Assigned Toj-b-m 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionduplicate 
PlatformLinuxOSUbuntuOS Version10.04
Product VersionRecent git 
Target VersionFixed in Version0.8.2.1 
Summary0002369: Crashes when specifying render file location
Description-
Steps To Reproduce- Press "Render"
- Press the "Open File Dialog" button for output file
- CRASH
Additional InformationStarting program: /usr/bin/kdenlive
[Thread debugging using libthread_db enabled]
Object::connect: No such signal NotesWidget::aboutToShowContextMenu(QMenu *)
project monitor connected
clip monitor connected
QWidget::insertAction: Attempt to insert null action
QWidget::insertAction: Attempt to insert null action
[New Thread 0x7fffd9127700 (LWP 5231)]
[New Thread 0x7fffd8926700 (LWP 5232)]

Program received signal SIGSEGV, Segmentation fault.
0x00007ffff42105bb in QDomNode::QDomNode(QDomNode const&) () from /usr/lib/libQtXml.so.4
TagsNo tags attached.
Build/Install Method(select)
Attached Files

- Relationships
duplicate of 0002363closedj-b-m Crash when trying to save project as a new file using "save as" 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2011-11-01 21:18 okor New Issue
2011-11-02 21:31 j-b-m Relationship added duplicate of 0002363
2011-11-22 00:47 j-b-m Status new => resolved
2011-11-22 00:47 j-b-m Fixed in Version => 0.8.2.1
2011-11-22 00:47 j-b-m Resolution open => duplicate
2011-11-22 00:47 j-b-m Assigned To => j-b-m
2011-12-08 22:51 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker