Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002374KdenliveFile Loadingpublic2011-11-03 00:292011-12-08 22:51
Reporterkaribu 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionduplicate 
Platform64 bitOSKubuntuOS Version10.04
Product Version0.8.2 
Target VersionFixed in Version0.8.2.1 
Summary0002374: Crashes when trying to add a video clip
DescriptionIt's a fresh installation of kdenlive 8.2 from http://ppa.launchpad.net/sunab/kdenlive-release/ubuntu [^] lucid main. It's impossible to add any video clip or open any former project file. Crashes everytime one by one.
Steps To Reproduce1. Launch kdenlive,
2. try to add a video clip to an empty project,
3. after a crash go to point 1
Additional InformationDistributor ID: Ubuntu
Description: Ubuntu 10.04.3 LTS
Release: 10.04
Codename: lucid

Linux knl 2.6.32-35-generic 0000078-Ubuntu SMP Tue Oct 11 16:11:24 UTC 2011 x86_64 GNU/Linux
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files? file icon kdenlive-20111102.kcrash [^] (8,257 bytes) 2011-11-03 00:29 [Show Content]

- Relationships
duplicate of 0002363closedj-b-m Crash when trying to save project as a new file using "save as" 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2011-11-03 00:29 karibu New Issue
2011-11-03 00:29 karibu File Added: kdenlive-20111102.kcrash
2011-11-03 01:47 j-b-m Relationship added duplicate of 0002363
2011-11-22 00:47 j-b-m Status new => resolved
2011-11-22 00:47 j-b-m Fixed in Version => 0.8.2.1
2011-11-22 00:47 j-b-m Resolution open => duplicate
2011-11-22 00:47 j-b-m Assigned To => j-b-m
2011-12-08 22:51 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker