Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002385KdenliveUser Interfacepublic2011-11-05 12:292011-12-08 22:56
ReporterDecember 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.8.2 
Target Version0.8.2.1Fixed in Version0.8.2.1 
Summary0002385: Timeline shows wrong time in certain cases
DescriptionThe timeline tick marks don't match the actual playback time if you set the default project to be anything other then 25fps.

This only happens when you first open Kdenlive, if you open, then create a new project (or change the projects profile to a different fps, the problem goes away).
Steps To Reproduce1) Set your default profile to something with 30fps in Settings
2) Quit Kdenlive
3) Start Kdenlive
4) Insert any media onto the timeline
5) Move playback head to 1s on the timeline

The counter in the project window now shows 00:01:05

6) Moving playback head to 2s on timeline

The counter in the project window now shows 00:02:10

http://www.gothicawakening.com/graphics/kdenlive-time-tick-bug.png [^]
Additional InformationLooks like the tick-marks at the top of the timeline defaults to 25fps at startup, ignoring the fps for the actual project.
TagsNo tags attached.
Build/Install Method(select)
Attached Files

- Relationships

-  Notes
(0007503)
j-b-m (administrator)
2011-11-05 17:27

You're right, I am working on this, will make a new Kdenlive release with a fix asap.
(0007654)
j-b-m (administrator)
2011-12-08 22:56

Should be fixed now

- Issue History
Date Modified Username Field Change
2011-11-05 12:29 December New Issue
2011-11-05 17:27 j-b-m Note Added: 0007503
2011-11-05 17:27 j-b-m Assigned To => j-b-m
2011-11-05 17:27 j-b-m Status new => acknowledged
2011-11-05 17:43 j-b-m Target Version => 0.8.4
2011-11-05 17:43 j-b-m Steps to Reproduce Updated View Revisions
2011-11-14 19:16 j-b-m Target Version 0.8.4 => 0.8.2.1
2011-12-08 22:56 j-b-m Note Added: 0007654
2011-12-08 22:56 j-b-m Status acknowledged => resolved
2011-12-08 22:56 j-b-m Fixed in Version => 0.8.2.1
2011-12-08 22:56 j-b-m Resolution open => fixed
2011-12-08 22:56 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker