Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002391KdenliveFile Loadingpublic2011-11-06 23:282011-12-08 22:51
Reporterdicksaarloos 
Assigned Toj-b-m 
PriorityimmediateSeveritycrashReproducibilityalways
StatusclosedResolutionduplicate 
Platform64 bitOSUbuntuOS Version10.04
Product Version0.8.2 
Target VersionFixed in Version0.8.2.1 
Summary0002391: Hard crash with opening file or adding clipfile(s)
DescriptionHello,
After updating to 0.8.2 a very hard crash occures with clicking on the "open file button" and the same problem within "project tree" after clicking on "add clip".
Kdenlive is absolutely unusable now.
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files? file icon kdenlive-20111106.kcrash [^] (8,716 bytes) 2011-11-06 23:28 [Show Content]

- Relationships
duplicate of 0002363closedj-b-m Crash when trying to save project as a new file using "save as" 

-  Notes
(0007519)
j-b-m (administrator)
2011-11-07 01:03

This has already been reported, it's an issue with the KDE version in Ubuntu 10.04. It can be solved by upgrading to the latest KDE version, see this forum post:
http://kdenlive.org/forum/kdenlive-082-crashes-when-trying-open-project-or-clips-lucid-lynx [^]

But I will anyways make a new Kdenlive release in max 7 days that fixes the crash.

- Issue History
Date Modified Username Field Change
2011-11-06 23:28 dicksaarloos New Issue
2011-11-06 23:28 dicksaarloos File Added: kdenlive-20111106.kcrash
2011-11-07 00:59 j-b-m Relationship added duplicate of 0002363
2011-11-07 01:03 j-b-m Note Added: 0007519
2011-11-07 01:03 j-b-m Assigned To => j-b-m
2011-11-07 01:03 j-b-m Status new => acknowledged
2011-11-22 00:48 j-b-m Status acknowledged => resolved
2011-11-22 00:48 j-b-m Fixed in Version => 0.8.2.1
2011-11-22 00:48 j-b-m Resolution open => duplicate
2011-12-08 22:51 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker