Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002394KdenliveRenderingpublic2011-11-07 21:102011-12-08 22:51
Reportersuharich 
Assigned Toj-b-m 
PriorityimmediateSeveritycrashReproducibilityalways
StatusclosedResolutionno change required 
Platform64 bitOSUbuntu LinuxOS Version11.10
Product Version0.8.2 
Target VersionFixed in Version0.8.2 
Summary0002394: Rendering crashed
DescriptionWhen I am trying to render avi file to dvd (16:9 2 pass) the rendering process finishes with crash.
Steps To Reproduce1) Add avi clip;
2) Click "Render" buttom;
3) select Destination: DVD, Format: PAL 16:9 VOB 2 pass;
4) Click "Render to file"

Actual Result: Rendering Crashed
Expected: File render without errors.
TagsNo tags attached.
Build/Install Method3rd party package
Attached Files

- Relationships

-  Notes
(0007559)
suharich (reporter)
2011-11-12 23:00
edited on: 2011-11-12 23:01

I have used the libmlt4 0.7.4-3

(0007571)
j-b-m (administrator)
2011-11-14 15:27

Kdenlive 0.8.2 requires MLT 0.7.6, so you should update. I cannot reproduce your problem in current development version.
(0007581)
suharich (reporter)
2011-11-15 10:58

Thank you for your answer.
How can I update my MLT?
Should I update from source code?
Does the debian MLT packet exist?
Thank you.
(0007582)
j-b-m (administrator)
2011-11-15 13:49

Please follow the instructions on our website, Menu Download > Ubuntu
(0007584)
suharich (reporter)
2011-11-15 20:50

After updating the kdenlive is working correctly.
Thank you for your the best video editor for Linux.

- Issue History
Date Modified Username Field Change
2011-11-07 21:10 suharich New Issue
2011-11-12 23:00 suharich Note Added: 0007559
2011-11-12 23:00 suharich Note Edited: 0007559 View Revisions
2011-11-12 23:01 suharich Note Edited: 0007559 View Revisions
2011-11-14 15:27 j-b-m Note Added: 0007571
2011-11-14 15:27 j-b-m Assigned To => j-b-m
2011-11-14 15:27 j-b-m Status new => feedback
2011-11-15 10:58 suharich Note Added: 0007581
2011-11-15 10:58 suharich Status feedback => assigned
2011-11-15 13:49 j-b-m Note Added: 0007582
2011-11-15 20:50 suharich Note Added: 0007584
2011-11-15 21:00 j-b-m Status assigned => resolved
2011-11-15 21:00 j-b-m Fixed in Version => 0.8.2
2011-11-15 21:00 j-b-m Resolution open => no change required
2011-12-08 22:51 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker