Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002397KdenliveEffectspublic2011-11-09 14:232011-12-08 22:51
Reporterguiodic 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionno change required 
Platform32 bit intel and alikeOSUbuntuOS Version10.04
Product Version0.8.2 
Target VersionFixed in Version0.8.2 
Summary0002397: blue screen doesnt work
DescriptionThe blue screen effect doesnt work anymore after upgrading to kdenlive 0.8.2 via sunab repo.
TagsNo tags attached.
Build/Install Method(select)
Attached Files

- Relationships

-  Notes
(0007530)
guiodic (reporter)
2011-11-09 15:10

Openshot seems to have a similar problem. While kdenlive doesnt react in any way to blue screen effect, openshot seems work very very partially. Maybe a MLT bug?
(0007531)
j-b-m (administrator)
2011-11-09 16:27

Cannot reproduce. Did you add a composite transition? The Blue screen effect requires a composite transition between your 2 tracks.
(0007533)
guiodic (reporter)
2011-11-09 16:46

Oh... very strange. In the previous version I used it without composite and without a second clip under the video, only to have black. But with your suggestion now it works. Thanks a lot!

You can close this.

- Issue History
Date Modified Username Field Change
2011-11-09 14:23 guiodic New Issue
2011-11-09 15:10 guiodic Note Added: 0007530
2011-11-09 16:27 j-b-m Note Added: 0007531
2011-11-09 16:46 guiodic Note Added: 0007533
2011-11-09 16:53 j-b-m Status new => resolved
2011-11-09 16:53 j-b-m Fixed in Version => 0.8.2
2011-11-09 16:53 j-b-m Resolution open => no change required
2011-11-09 16:53 j-b-m Assigned To => j-b-m
2011-12-08 22:51 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker