Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002411KdenliveUser Interfacepublic2011-11-17 23:562011-12-08 22:51
Reportersaporito 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionno change required 
PlatformAMD Phenon II 4x3.2GHz, 4 GB MemOSUbuntuOS Version10.04
Product Version0.8.2 
Target VersionFixed in Version0.8.2 
Summary0002411: Can't find buttons to select "Next frame" and "Previous frame"
DescriptionAfter installing MLT-Version 0.7.6, the actual version of kdebase and version 0.8.2 of kdenlive I can't find the buttons for selecting "Next frame" and "Previous frame" neither in the Clip-Monitor nor in the Project-Monitor. I only can see buttons for "fast Rewind" and "forward", so I am not able to set startpoints([) and end endpoints (]) exactly to edit clips.
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships

-  Notes
(0007593)
j-b-m (administrator)
2011-11-19 18:13

The previous and next frame buttons were removed because these functions are available through other methods:

- left / right arrows on keyboard
- mouse wheel on the monitor
- up / down icons in the monitor timecode widget

It seems to me that this easily replaces the previous / next buttons and makes the monitor interface cleaner... or do you have a use case that is problematic?
(0007595)
saporito (reporter)
2011-11-19 18:58

Thank for your Information. After upgrading to 0.8.3. I had the same "problem". Then I tried to use the arrows and I was successful, I don't need the previous/next buttons.
In the Quickstart-Documentation (http://en.wikibooks.org/wiki/Kdenlive/Quickstart#Splitting_clips_in_the_timeline [^]) in chapter "Splitting clips in the timeline" you will find the reason why I have been so bullheaded and didn't try the arrows ealier.
Many thanks.

- Issue History
Date Modified Username Field Change
2011-11-17 23:56 saporito New Issue
2011-11-19 18:13 j-b-m Note Added: 0007593
2011-11-19 18:13 j-b-m Assigned To => j-b-m
2011-11-19 18:13 j-b-m Status new => feedback
2011-11-19 18:58 saporito Note Added: 0007595
2011-11-19 18:58 saporito Status feedback => assigned
2011-11-19 19:16 j-b-m Status assigned => resolved
2011-11-19 19:16 j-b-m Fixed in Version => 0.8.2
2011-11-19 19:16 j-b-m Resolution open => no change required
2011-12-08 22:51 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker