Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002412KdenliveBuild Systempublic2011-11-18 09:162011-12-08 22:50
Reporteratom 
Assigned Toj-b-m 
PriorityhighSeveritycrashReproducibilityalways
StatusclosedResolutionduplicate 
Platformi5 CPU M 540OS2.6.32-35-preempt #78-Ubuntu SMPOS VersionUbuntu 10.04.3
Product Version0.8.2 
Target VersionFixed in Version0.8.2 
Summary0002412: crash on open
Descriptioncrashes immediately when starting.

0.8.3+git20111117-10.0c39f0c1-0ubuntu0~sunab~lucid1

on the command line:

% kdenlive
KCrash: Application 'kdenlive' crashing...
sock_file=/home/atom/.kde/socket-cz5000/kdeinit4__0
zsh: suspended (signal) kdenlive

exit status: 19

Steps To Reproducestart kdenlive from icon or command-line.
TagsNo tags attached.
Build/Install Method3rd party package
Attached Files? file icon kdenlive-20111118.kcrash [^] (1,598 bytes) 2011-11-18 09:16 [Show Content]

- Relationships
duplicate of 0002410closedj-b-m Kdenlive 0.8.2 crashes as soon as I try to open the application. 

-  Notes
(0007594)
j-b-m (administrator)
2011-11-19 18:17

Seems to be a issue with sox, maybe the sunab packages were built with a different version of sox. Which version do you have?
(0007612)
j-b-m (administrator)
2011-11-21 21:42

A similar crash was caused in issue 0002410 because the reporter had an old version of MLT installed ( package mlt-data 0.6.2). Please check that...

- Issue History
Date Modified Username Field Change
2011-11-18 09:16 atom New Issue
2011-11-18 09:16 atom File Added: kdenlive-20111118.kcrash
2011-11-19 18:17 j-b-m Note Added: 0007594
2011-11-19 18:17 j-b-m Assigned To => j-b-m
2011-11-19 18:17 j-b-m Status new => feedback
2011-11-20 12:56 j-b-m Relationship added duplicate of 0002410
2011-11-21 21:42 j-b-m Note Added: 0007612
2011-11-23 22:56 j-b-m Status feedback => resolved
2011-11-23 22:56 j-b-m Fixed in Version => 0.8.2
2011-11-23 22:56 j-b-m Resolution open => duplicate
2011-12-08 22:50 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker