Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002420KdenliveUser Interfacepublic2011-11-23 18:542011-12-08 22:51
Reportersamgoober 
Assigned Toj-b-m 
PrioritylowSeveritycrashReproducibilityunable to reproduce
StatusclosedResolutionduplicate 
Platform64 bitOSUbuntuOS Version11.10
Product Version0.8.2 
Target VersionFixed in Version0.8.2.1 
Summary0002420: Crash report changing projects
DescriptionI had been in a "new" project, edited some avi files, chose "Open Recent", and when I selected the existing project to open, this crash occurred. It has not done this before that I recall. I tried to install extra debug symbols but they were not found.
Steps To ReproduceOpen an existing project
make changes
save
open new project
do something in new project (edit avi file, etc)
open recent project (choose No to question about saving existing project)
choose existing project
kdenlive crashed
Additional InformationI've done this step many times and not had this happen. This was the first time. I've attached the backtrace file.
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files? file icon kdenlive-20111123-113715.kcrash [^] (7,339 bytes) 2011-11-23 18:54 [Show Content]

- Relationships
duplicate of 0002363closedj-b-m Crash when trying to save project as a new file using "save as" 

-  Notes
(0007622)
j-b-m (administrator)
2011-11-23 19:56

Issue has been fixed in development version, will be in the next release soon, thanks for your report.

- Issue History
Date Modified Username Field Change
2011-11-23 18:54 samgoober New Issue
2011-11-23 18:54 samgoober File Added: kdenlive-20111123-113715.kcrash
2011-11-23 19:56 j-b-m Relationship added duplicate of 0002363
2011-11-23 19:56 j-b-m Note Added: 0007622
2011-11-23 19:56 j-b-m Status new => resolved
2011-11-23 19:56 j-b-m Fixed in Version => 0.8.2.1
2011-11-23 19:56 j-b-m Resolution open => duplicate
2011-11-23 19:56 j-b-m Assigned To => j-b-m
2011-12-08 22:51 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker