Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002423KdenliveRenderingpublic2011-11-25 20:492011-11-25 20:49
Reporterevorster 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusnewResolutionopen 
Platformx86_64OSLinuxOS Version3.1.2
Product VersionRecent git 
Target VersionFixed in Version 
Summary0002423: Speed effects affect audio channel below...
DescriptionI had a fairly complicated project, with a few clips that have the speed effect applied to them.

Somehow the audio always seemed to be cut short. This would only become apparent after having rendered the video, not before.

My audio was broken into some clips. I don't know if that has any effect on it. While I was listening to the audio on the rendered video, I could hear the speaker change pitch.

Anyways, I inserted a blank audio channel between the video channels and the channels containing audio, and suddenly all the effects were gone.

I have seen speed effects do some other strange things in the same channel, but have never seen it affect the next channel down.
Steps To ReproduceMake a project with a lot of speedups and slowdowns.
Add some voice to the audio channel, and make sure it ends with the rest of the video.
After rendering it almost certainly will not line up.

Additional InformationMLT is latest release. Kdenlive is git from two weeks ago.
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2011-11-25 20:49 evorster New Issue


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker