Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002465KdenliveUser Interfacepublic2012-01-03 09:272012-05-15 10:58
Reportermonpauvrelieu 
Assigned Toj-b-m 
PrioritylowSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
Platform32bitOSUbuntu LinuxOS Version10.04 LTS
Product Version0.7.7.1 
Target VersionFixed in Version0.9 
Summary0002465: crash when moving project monitor
DescriptionI moved the project monitor in order to get it again at its default place. The project monitoring was still running.
Steps To Reproducemove the project monitoring window while it is running
Additional InformationNot succeeded in reproducing
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files? file icon kdenlive-20120103.kcrash [^] (4,814 bytes) 2012-01-03 09:27 [Show Content]

- Relationships

-  Notes
(0007703)
j-b-m (administrator)
2012-01-03 16:03

I cannot reproduce in Kdenlive's last version (0.8.2.1). Many changes were done since 0.7 version, so I think this issue is now fixed.

You can upgrade your Kdenlive's version to the latest release by using sunab's PPA:
https://launchpad.net/~sunab/+archive/kdenlive-release [^]

- Issue History
Date Modified Username Field Change
2012-01-03 09:27 monpauvrelieu New Issue
2012-01-03 09:27 monpauvrelieu File Added: kdenlive-20120103.kcrash
2012-01-03 16:03 j-b-m Note Added: 0007703
2012-01-03 16:03 j-b-m Status new => resolved
2012-01-03 16:03 j-b-m Fixed in Version => 0.8.2.1
2012-01-03 16:03 j-b-m Resolution open => fixed
2012-01-03 16:03 j-b-m Assigned To => j-b-m
2012-05-15 10:57 j-b-m Fixed in Version 0.8.2.1 => 0.9
2012-05-15 10:58 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker