Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002475KdenliveFile Loadingpublic2012-01-08 18:142012-01-08 20:32
Reporterdf10 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusfeedbackResolutionopen 
PlatformOSOS Version
Product Version0.8.2.1 
Target VersionFixed in Version 
Summary0002475: Project archiving fails due to mangled source file names in a project of projects
DescriptionI use a project file that uses several smaller project files as sources. When I use the projects/archive feature, the list of files to be archived contains a number of filenames (from the subprojects) that have an added "?[number]", e.g.
/home/myuser/videos/sample.mp4?0.25

These filenames naturally do not exist and the archiver stops with a file not found error. The numbers seem to be related to the numeric value of the speed effect applied to these sources.

When I use archive directly on a subproject, everything looks all right, so it seems that this is only happening when kdenlive recurses through the layered project structure.

Cheers,
Derek

PS: Thanks for this great software
Steps To ReproduceInclude any small project in which you used a speed effect into a new project and try to use the archive functionality.
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships

-  Notes
(0007755)
j-b-m (administrator)
2012-01-08 20:32

Thanks, that should now be fixed in the git repository.

- Issue History
Date Modified Username Field Change
2012-01-08 18:14 df10 New Issue
2012-01-08 20:32 j-b-m Note Added: 0007755
2012-01-08 20:32 j-b-m Assigned To => j-b-m
2012-01-08 20:32 j-b-m Status new => feedback


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker