Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002481KdenliveFile Loadingpublic2012-01-15 19:522012-01-17 23:05
ReporterDirector84 
Assigned Toj-b-m 
PriorityhighSeveritycrashReproducibilityalways
StatusassignedResolutionopen 
PlatformIntel x86_64OSLinux MintOS Version12
Product Version0.8.2.1 
Target VersionFixed in Version 
Summary0002481: KDEnlive crashes on batch import
DescriptionEvery time I try to import a stack of videos from my Panasonic AVC-HD Camcorder (.mts Container with AVC 1080/50p video and 6ch AC3 audio 16bit/48KHz) into a HD 1080/25p project with the proxy option (standard settings) for videos enabled the application crashes somewhere during the import process (which will progress for some time at first and display the thumbnails for the already imported files correctly).
The material was recorded with a Panasonic HDC-SD909 camcorder.
It is playable on various players without any problems, and when I choose a 1080/50p project profile kdenlive can handle it, too.

When I reproduced the bug with the bug tracker running kdenlive froze and did not respond anymore, instead of crashing, as it normally does. I had to force the killing of the process.
Steps To ReproduceCreate a new project with the HD 1080 / 25p profile. Batch import a larger number of files (about 130) in 1080/50p format (multi-select all the wanted clips in the file open dialog and click on "import"), of the following type: .MTS file container with the h.264 codec for video and AC3 (6ch 48KHz, 16 bit) audio.
The material was recorded with a Panasonic HDC-SD909 camcorder.
Additional InformationI am running Linux Mint 12 (x86_64), which is based on Ubuntu 11.10 64-bits. I have all the latest updates installed. I have MLT 0.7.2 installed on my system.
I installed kdenlive 0.8.2.1 from the binary repository for Ubuntu Oneiric (11.10).
My system is an Acer TravelMate 5740G notebook. I use the proprietary fglrx driver for its ATI Mobility Radeon 5650 graphics card, and the proprietary Broadcom driver for the wlan device.

I attatched a log file of the crash to this bug report.
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Fileslog file icon kdenlive crash report.log [^] (11,224 bytes) 2012-01-15 19:52 [Show Content]

- Relationships

-  Notes
(0007794)
Director84 (reporter)
2012-01-17 18:59

This bug may have already been resolved in the 8.0.3 development version. There were similar bug reports, which are now marked as resolved.
Sorry if I wasted your time.
(0007795)
j-b-m (administrator)
2012-01-17 22:14

First thing, you should check your MLT version. You said you are using MLT 0.7.2, but for Kdenlive >= 0.8.2, the required MLT version is at least 0.7.6
(0007796)
Director84 (reporter)
2012-01-17 23:05

You are right, I have 0.7.6 installed, as it comes with Ubuntu 11.10.

- Issue History
Date Modified Username Field Change
2012-01-15 19:52 Director84 New Issue
2012-01-15 19:52 Director84 File Added: kdenlive crash report.log
2012-01-17 18:59 Director84 Note Added: 0007794
2012-01-17 22:14 j-b-m Note Added: 0007795
2012-01-17 22:14 j-b-m Assigned To => j-b-m
2012-01-17 22:14 j-b-m Status new => feedback
2012-01-17 23:05 Director84 Note Added: 0007796
2012-01-17 23:05 Director84 Status feedback => assigned


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker