Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002507KdenliveFile Loadingpublic2012-02-02 20:562012-12-13 21:34
Reportertwchambers 
Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
StatusnewResolutionopen 
Platform64 bitOSFedoraOS VersionF16 - Verne
Product Version0.8.2.1 
Target VersionFixed in Version 
Summary0002507: Incomplete sequence when importing slideshow
DescriptionWhen attempting to import a sequence of images, only a fraction of the images are imported into the produced clip in the project tree.
This behavior is apparent both when trying to import using mimetype and filename pattern modes.
It appears that all files (0000228:0000800) are recognized within the slideshow import dialogue, they just don't make it into the clip.
The behavior is apparent when using both the number of frames and time duration options, and I have tried multiple durations for both of these.
Steps To Reproduce1. Import slideshow clip
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships

-  Notes
(0007880)
twchambers (reporter)
2012-02-07 22:06

Link in description should not be there. Bracketed region should read 'approximately 800'
(0008773)
ptitmain (developer)
2012-12-13 21:34

Hi,

I often use slideshow sequences in my videos and all my images are imported. Are your image all jpeg files ? Or mix of mimetypes ?

- Issue History
Date Modified Username Field Change
2012-02-02 20:56 twchambers New Issue
2012-02-07 22:06 twchambers Note Added: 0007880
2012-12-13 21:34 ptitmain Note Added: 0008773


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker