Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002518KdenliveUser Interfacepublic2012-02-14 21:482013-01-28 19:51
ReporterGranjow 
Assigned ToGranjow 
PrioritynormalSeverityfeatureReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product VersionRecent git 
Target Versionfuture versionFixed in Version0.9.4 
Summary0002518: Automatic audio alignment
DescriptionSee: http://bemasc.net/wordpress/2011/07/26/an-auto-aligner-for-pitivi/ [^]
TagsNo tags attached.
Build/Install MethodManual build from Git
Attached Files

- Relationships

-  Notes
(0009052)
farid (reporter)
2013-01-07 02:59

this is really handy and totally needed especially since with the dslr video craze we shoot audio separetaly.
(0009054)
Granjow (developer)
2013-01-07 08:26

and has actually been implemented some time ago ;)

- Issue History
Date Modified Username Field Change
2012-02-14 21:48 Granjow New Issue
2012-02-14 21:48 Granjow Status new => assigned
2012-02-14 21:48 Granjow Assigned To => Granjow
2013-01-07 02:59 farid Note Added: 0009052
2013-01-07 08:26 Granjow Note Added: 0009054
2013-01-07 08:26 Granjow Status assigned => resolved
2013-01-07 08:26 Granjow Fixed in Version => 0.9
2013-01-07 08:26 Granjow Resolution open => fixed
2013-01-28 19:49 j-b-m Fixed in Version 0.9 => 0.9.4
2013-01-28 19:51 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker