Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002521KdenliveUser Interfacepublic2012-02-18 06:232012-05-15 10:58
ReporterCktRider 
Assigned Toj-b-m 
PrioritynormalSeveritycrashReproducibilityhave not tried
StatusclosedResolutionduplicate 
Platform64 bit AMDOSLinuxOS VersionUbuntu 10.10
Product Version 
Target VersionFixed in Version0.9 
Summary0002521: Earlier crash event, details forgotten
DescriptionEarlier (and first) crash event, no account at the time, details forgotten--sorry!
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files? file icon kdenlive-20120212.kcrash [^] (8,327 bytes) 2012-02-18 06:23 [Show Content]

- Relationships
duplicate of 0002520feedbackj-b-m Kdenlive crashes across cut 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2012-02-18 06:23 CktRider New Issue
2012-02-18 06:23 CktRider File Added: kdenlive-20120212.kcrash
2012-02-18 10:45 j-b-m Relationship added duplicate of 0002520
2012-02-18 10:45 j-b-m Status new => resolved
2012-02-18 10:45 j-b-m Fixed in Version => 0.8.2.1
2012-02-18 10:45 j-b-m Resolution open => duplicate
2012-02-18 10:45 j-b-m Assigned To => j-b-m
2012-05-15 10:57 j-b-m Fixed in Version 0.8.2.1 => 0.9
2012-05-15 10:58 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker