Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002522KdenliveUser Interfacepublic2012-02-18 06:312012-05-15 10:58
ReporterCktRider 
Assigned Toj-b-m 
PrioritynormalSeveritycrashReproducibilityhave not tried
StatusclosedResolutionduplicate 
Platform64 bitOSUbuntuOS Version10.10
Product Version 
Target VersionFixed in Version0.9 
Summary0002522: Crash while playing
DescriptionJust moved the time marker back a short distance, began to play and while playing, Kdenlive crashed.
Steps To ReproduceNone
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files? file icon kdenlive-20120217b.kcrash [^] (7,781 bytes) 2012-02-18 06:31 [Show Content]

- Relationships
duplicate of 0002520feedbackj-b-m Kdenlive crashes across cut 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2012-02-18 06:31 CktRider New Issue
2012-02-18 06:31 CktRider File Added: kdenlive-20120217b.kcrash
2012-02-18 10:45 j-b-m Relationship added duplicate of 0002520
2012-02-18 10:45 j-b-m Status new => resolved
2012-02-18 10:45 j-b-m Fixed in Version => 0.8.2.1
2012-02-18 10:45 j-b-m Resolution open => duplicate
2012-02-18 10:45 j-b-m Assigned To => j-b-m
2012-05-15 10:57 j-b-m Fixed in Version 0.8.2.1 => 0.9
2012-05-15 10:58 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker