Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002537KdenliveRenderingpublic2012-03-09 00:532013-01-28 19:51
ReporterFishB8 
Assigned Toeddrog 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionduplicate 
Platform64 bitOSGentoo LinuxOS Version2008.0
Product Version 
Target VersionFixed in Version0.9.4 
Summary0002537: 0002526 not totally fixed
DescriptionBug 0002526 about the pcm_s16le codec problem is marked as fixed, but there is still an issue with it. If I try to create a new rendering profile, that uses pcm_s16le, the rendering window shows a little yellow warning tag at the bottome saying that the codec is not supported, and the render button is disabled.

I've built latest git source of both mlt and kdenlive. ffmpeg-0.10.0
TagsNo tags attached.
Build/Install Method(select)
Attached Files

- Relationships
duplicate of 0002766closedj-b-m audio codecs available but not supported, resulting in rendering avi, mpeg4, xvid4 and others not possible 

-  Notes
(0008475)
eddrog (developer)
2012-10-15 15:01
edited on: 2012-11-26 17:18

See 0002766 or #0002688 and give some feedback.
Otherwise I'll close the ticket.


- Issue History
Date Modified Username Field Change
2012-03-09 00:53 FishB8 New Issue
2012-10-15 15:00 eddrog Relationship added duplicate of 0002766
2012-10-15 15:01 eddrog Note Added: 0008475
2012-10-15 15:01 eddrog Assigned To => eddrog
2012-10-15 15:01 eddrog Status new => feedback
2012-11-26 17:18 eddrog Note Edited: 0008475 View Revisions
2012-12-12 17:11 j-b-m Status feedback => resolved
2012-12-12 17:11 j-b-m Fixed in Version => Recent git
2012-12-12 17:11 j-b-m Resolution open => duplicate
2013-01-28 19:49 j-b-m Fixed in Version Recent git => 0.9.4
2013-01-28 19:51 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker