Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002573KdenliveTransitionspublic2012-04-10 21:392012-05-15 10:58
ReporterSunboy 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platform64 bitOSFedora LinuxOS Version16
Product VersionRecent git 
Target VersionFixed in Version0.9 
Summary0002573: "With track" of composite transition jumps back to auto as soon as parameters are changed
DescriptionIf the "with track" setting of the composite transition is set to a Track number and a parameter of the transition is changed, the with track setting jumps back to auto.
This is not shown immediately in the effect properties, but you can notice it on the monitor. Deselect the transition and select it again to see it.
TagsNo tags attached.
Build/Install MethodBuild Script
Attached Files

- Relationships

-  Notes
(0007977)
j-b-m (administrator)
2012-04-12 17:40

Can you please check if this is still happening in current git? I cannot reproduce and fixed a few transition related issues 2 days ago
(0007983)
Sunboy (reporter)
2012-04-13 12:32

I can reproduce it with a recent buid, too. I have one video in Track 1 and one in track 3 overlapping. Now I add a composite transition to the video in track 1 and change the opacity value. Nothing happens of cause because the "on track" setting is set to auto by default. So I change the setting to "video 3" and now the monitor shows the two tracks composited. But when I change the Opacity value now, the transition does not work anymore because the on track setting has changed to auto again. Through it is shown as "video 3" still. I have to deselect the transition and select it again to see that the setting has changed.
(0007984)
j-b-m (administrator)
2012-04-13 19:25

Thanks for the detailled desctiption. Fixed now in git

- Issue History
Date Modified Username Field Change
2012-04-10 21:39 Sunboy New Issue
2012-04-12 17:40 j-b-m Note Added: 0007977
2012-04-12 17:40 j-b-m Assigned To => j-b-m
2012-04-12 17:40 j-b-m Status new => feedback
2012-04-13 12:32 Sunboy Note Added: 0007983
2012-04-13 12:32 Sunboy Status feedback => assigned
2012-04-13 19:25 j-b-m Note Added: 0007984
2012-04-13 19:25 j-b-m Status assigned => resolved
2012-04-13 19:25 j-b-m Fixed in Version => Recent git
2012-04-13 19:25 j-b-m Resolution open => fixed
2012-05-15 10:57 j-b-m Fixed in Version Recent git => 0.9
2012-05-15 10:58 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker