Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000258KdenliveUser Interfacepublic2008-10-22 12:562008-12-29 15:37
Reporteraspiers 
Assigned To 
PrioritynormalSeveritytweakReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product VersionRecent git 
Target Version0.7.1Fixed in Version0.7.1 
Summary0000258: should be able to change duration of effects like fade out from the Effect Stack window
DescriptionCurrently you can only change the duration by dragging the green spot, which is sometimes awkward if it is at the same place in the timeline as (say) the end of another clip.
TagsNo tags attached.
Build/Install Method
Attached Files

- Relationships
related to 0000270closed Feature Request: keyframe editor for effects like volume 

-  Notes
(0000562)
madsdyd (administrator)
2008-10-22 13:41

Acknowledged that this feature is not present in 2527, and probably should be.
(0000614)
madsdyd (administrator)
2008-10-23 16:03

Suggest postponed to 0.7.1
(0001244)
madsdyd (administrator)
2008-11-18 11:30

With SVN commit 2712, there is now working support for changing the fadein duration. The fadeout appears to still have issues, but it is beeing worked on.

I am not sure this can be made for 0.7.1, but I am tagging it for that release anyway, as it seems so little is missing.
(0001248)
madsdyd (administrator)
2008-11-18 21:16

Svn rev. 2714 contains code that fixes most of the issue. However, some final touches seems to be missing. Try this:

- start kdenlive
- add a clip to the timeline
- drag a fade in to about 90% of the clip length
- in the effect stack, enter a value for the fadein, that is, say 200% of the cliplength: The fade in is set to about 50% of the clip lenght, while the value remains unchanged.

Similar issues can be experienced for the fade out effect.
(0001249)
madsdyd (administrator)
2008-11-18 21:18

Reminder sent to: administrator

Almost there - adding you to monitor list, hope it is OK?
(0001285)
madsdyd (administrator)
2008-11-20 17:30

Fix commited in Kdenlive SVN rev. 2715. Tested, confirmed, resolving.

- Issue History
Date Modified Username Field Change
2008-10-22 12:56 aspiers New Issue
2008-10-22 13:41 madsdyd Note Added: 0000562
2008-10-22 13:41 madsdyd Status new => acknowledged
2008-10-23 00:26 madsdyd Target Version => 0.7.0
2008-10-23 16:01 madsdyd Relationship added related to 0000270
2008-10-23 16:03 madsdyd Note Added: 0000614
2008-10-23 16:03 madsdyd Target Version 0.7.0 => 0.7.1
2008-11-17 20:54 madsdyd Target Version 0.7.1 => future version
2008-11-18 11:30 madsdyd Note Added: 0001244
2008-11-18 11:30 madsdyd Target Version future version => 0.7.1
2008-11-18 21:16 madsdyd Note Added: 0001248
2008-11-18 21:18 madsdyd Note Added: 0001249
2008-11-20 17:30 madsdyd Note Added: 0001285
2008-11-20 17:30 madsdyd Status acknowledged => resolved
2008-11-20 17:30 madsdyd Resolution open => fixed
2008-11-20 17:30 madsdyd Fixed in Version => Recent git
2008-12-29 15:36 madsdyd Fixed in Version Recent git => 0.7.1
2008-12-29 15:37 madsdyd Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker