Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002595KdenliveRenderingpublic2012-04-29 23:472012-12-15 00:01
ReporterDigitante 
Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
StatusacknowledgedResolutionopen 
Platform64 bitOSDebian LinuxOS Version4.0
Product Version0.8.2.1 
Target VersionFixed in Version 
Summary0002595: Clip with any forced frame rate appears in slow motion
DescriptionIf I use the advanced tab in "clip properties" on a video clip in my project tree and make use of the "Force frame rate" option and then use the clip in my project, it plays in slow motion (as if the frame rate were set very low).

This happens even if I check the box, but leave the frame rate as it was originally set.
Steps To ReproduceLoad a clip from file (this one was a .MOV file taken from a "Contour HD1080P" digital camcorder).
Click on the clip in the Project Tree.
Select the advanced tab.
Click the "Force frame rate" option (it is not necessary to change the value)
Add the clip to the project.
Play using the project monitor.
Playback is slow motion.
I'm not certain, but I also think that playback starts at the beginning of the clip no matter where in the pasted clip you start the playback.
Additional InformationCurrently, there seems to be no good option for correcting a video if it is accidentally recorded at a different frame rate than advertised in the codec (e.g. if the video is actually recorded at 29.97fps while claiming 30fps or vice-versa). This can create problems when trying to synchronize separate sound recordings.
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships

-  Notes
(0008774)
ptitmain (developer)
2012-12-13 21:43

I can confirm this bug in kdenlive 0.9.2. Activating the "force frame rate" option in expert area of a clip gives me a fixed image of the clip. Even rendering the project gives me a fixed image (sound seems ok). I tested with .mov file with framerate 29.97.

- Issue History
Date Modified Username Field Change
2012-04-29 23:47 Digitante New Issue
2012-12-13 21:43 ptitmain Note Added: 0008774
2012-12-15 00:01 ptitmain Assigned To => ptitmain
2012-12-15 00:01 ptitmain Status new => acknowledged
2012-12-15 00:01 ptitmain Assigned To ptitmain =>


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker