Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002596KdenliveBuild Systempublic2012-05-01 11:042012-05-15 10:58
Reporteriyo 
Assigned Toj-b-m 
PriorityhighSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version0.9 
Summary0002596: Build Kdenlive for Ubuntu 12.04
DescriptionUbuntu's PPA for Kdenlive [1] doesn't support the newest Ubuntu 12.04.

1: http://www.kdenlive.org/user-manual/downloading-and-installing-kdenlive/pre-compiled-packages/ubuntu-packages [^]
TagsNo tags attached.
Build/Install MethodNot Applicable
Attached Files

- Relationships

-  Notes
(0008006)
sunab (developer)
2012-05-03 09:25

At this time there is no need to build kdenlive in the release ppa as Ubuntu 12.04 ships the latest stable release (Kdenlive 0.8.2.1).

- Issue History
Date Modified Username Field Change
2012-05-01 11:04 iyo New Issue
2012-05-03 09:25 sunab Note Added: 0008006
2012-05-09 10:35 j-b-m Status new => resolved
2012-05-09 10:35 j-b-m Resolution open => fixed
2012-05-09 10:35 j-b-m Assigned To => j-b-m
2012-05-15 10:57 j-b-m Fixed in Version => 0.9
2012-05-15 10:58 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker