Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002601KdenliveEffectspublic2012-05-13 14:082012-05-30 00:26
Reporterybecognee 
Assigned Toj-b-m 
PriorityhighSeveritymajorReproducibilitysometimes
StatusclosedResolutionfixed 
PlatformMac-intel 64 bitOSUbuntu LinuxOS Version11.10
Product Version0.8.2.1 
Target VersionFixed in Version0.9.2 
Summary0002601: The settings of some effects are setting to zero
DescriptionThe "Vignette effect", "volume keyframable", "optical distortion", "speed effect", "Pan & zoom", "Amplification" (and others ?) sometimes are setting to 0 or to 1OOO when I reopen the project.

All current projects appear to be affected !!!
Steps To ReproduceClose and reopen a project.
Additional Informationhttp://www.kdenlive.org/mantis/view.php?id=2600#bugnotes [^]
TagsNo tags attached.
Build/Install Method3rd party package
Attached Files

- Relationships
duplicate of 0002600closedj-b-m Vignetting effect has stopped functioning. 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2012-05-13 14:08 ybecognee New Issue
2012-05-14 11:40 j-b-m Relationship added duplicate of 0002600
2012-05-30 00:26 j-b-m Status new => resolved
2012-05-30 00:26 j-b-m Fixed in Version => 0.9.2
2012-05-30 00:26 j-b-m Resolution open => fixed
2012-05-30 00:26 j-b-m Assigned To => j-b-m
2012-05-30 00:26 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker