Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002630KdenliveRenderingpublic2012-06-01 02:562013-01-28 19:50
Reporterevorster 
Assigned Toj-b-m 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Platformx86_64OSLinuxOS Version3.2.18
Product VersionRecent git 
Target VersionFixed in Version0.9.4 
Summary0002630: Title clips does not get rescaled.
DescriptionSometimes I render my HD footage to a lower resolution so that it can play on older machines.

Right now, though, I have noticed that my title clips does not get rescaled with the rest of the footage, ending up in some horrible looking video.
Steps To ReproduceLoad 1080p video in an 1080p project.
Load a clip on to the timeline.
Make a new title clip.
Render to a lower resolution, like DVD or by clicking the rescale button and specifying a lower resolution.
Hit render.
Watch output.
Additional InformationI don't know if this is a new error... this is certainly the first time I have noticed this behaviour.

A simple workaround would be to render the project at high resolution, and then load the rendered project as one clip, and rescale that.

-Evert-
TagsNo tags attached.
Build/Install MethodManual build from Git
Attached Files

- Relationships

-  Notes
(0008111)
j-b-m (administrator)
2012-06-05 13:14

I cannot reproduce, titles scale correctly for me. Can you attach a simple project file that displays this behavior? Which MLT version?
(0008116)
evorster (reporter)
2012-06-05 17:32

mlt is also from recent git.
(0008117)
evorster (reporter)
2012-06-05 17:44

Hmm... it works now.

Still no sound, though, but I put in a separate bug for that. Close this bug, and when I see it again, I'll open another bug.

-Evert-

- Issue History
Date Modified Username Field Change
2012-06-01 02:56 evorster New Issue
2012-06-05 13:14 j-b-m Note Added: 0008111
2012-06-05 13:14 j-b-m Assigned To => j-b-m
2012-06-05 13:14 j-b-m Status new => feedback
2012-06-05 17:32 evorster Note Added: 0008116
2012-06-05 17:32 evorster Status feedback => assigned
2012-06-05 17:44 evorster Note Added: 0008117
2012-06-08 20:53 j-b-m Status assigned => resolved
2012-06-08 20:53 j-b-m Fixed in Version => 0.9.2
2012-06-08 20:53 j-b-m Resolution open => fixed
2013-01-28 19:50 j-b-m Fixed in Version 0.9.2 => 0.9.4
2013-01-28 19:50 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker