Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002643KdenliveCapturepublic2012-06-11 05:052014-08-05 23:57
Reporterttguy 
Assigned Tovpinon 
PrioritynormalSeveritymajorReproducibilityalways
StatusresolvedResolutionfixed 
PlatformLinuxOSUbuntuOS VersionPrecise (12.04)
Product Version0.9.2 
Target VersionFixed in Version0.9.8 
Summary0002643: Screen Grab - Capture crashed, please check your parameters
Description

When I use Record Monitor with source as screen grab then when I stop the capture kdenlive reports Capture crashed, please check your parameters. A 4 second white .ogv file is added to the clip project tree. (Or it can be a 23860hr and 55 min clip)


Kdenlive ver 0.9.2, ffmpeg version 0.8.1-4:0.8.1-0ubuntu1,melt 0.8.0, recordMyDesktop v0.3.8.1
Steps To Reproduce1 select reecord monitor
2 choose Screen Grab
3 Press the record button
4 interact with Kdnelive eg add an effect to a clip
5 Hit record button to stop capture
6 Note the Capture crashed, please check your parameters error
7 Note the .ogv clip in the project tree
Additional InformationMy mlt 0.8.0 comes from sunabs sandbox ppa as discussed http://www.kdenlive.org/forum/rendering-crashes-end-ubuntu-1204-x64-kdenlive-09#comment-17803 [^] as I followed instructions in that thread to fix rendering issue
Tagscapture
Build/Install Method(select)
Attached Filespng file icon Screen Grab1.png [^] (40,686 bytes) 2012-06-11 05:05


png file icon Screen Grab2.png [^] (67,602 bytes) 2012-06-11 05:06


png file icon screen_cap_with_audio_crash.png [^] (36,803 bytes) 2013-01-04 15:48

- Relationships

-  Notes
(0008863)
ttguy (updater)
2012-12-24 07:40

The kazam screen recorder works for me https://launchpad.net/kazam. [^]
 But capture from Kdenlive screen grab is broken still on 0.9.3 from sunabs ppa
(0008985)
j-b-m (administrator)
2012-12-31 14:58

I just rewrote (today) Screen Capture so that we don't use recordMyDesktop anymore, but instead FFmpeg / Libav. Any feedback is welcome.
(0008987)
GMaq (reporter)
2013-01-01 00:09
edited on: 2013-01-01 00:10

Hi,

Thanks for fixing and improving this feature so completely, what a HUGE difference!

Just tried the new screen capture briefly. It works really well and libx264 in .mkv is a vastly better choice than .ogv in recordmydesktop. The only thing I noticed is that to start and stop the screencap I had to hit the 'record' button for both operations, it would seem more logical to stop capture with the 'stop' button, but I'm sure at this early stage in development you just haven't got to that yet.

Another note to mention if you haven't already it would be nice to get the recordmydesktop suggested dependency out of the Kdenlive setup wizard, and also for package maintainers (like me) to drop the dependency for recordmydesktop so it isn't installed needlessly in the future.

(0008999)
evorster (reporter)
2013-01-02 20:05

Hmm... I just pulled from git, and can't make screen capturing work whatsoever.
I have tried different screen resolutions and framerates, and with or without recordmydesktop installed.

No success whatsoever, and the only error message I get is the rather unhelpful: "Capture crashed, please check your parameters"

When a crash occurs, an error dump would be nice....

-Evert-
(0009000)
eddrog (developer)
2013-01-02 20:34

Same for me.
(0009001)
GMaq (reporter)
2013-01-02 20:43

Hmmm,

Well it does work here but I am still using older ffmpeg (0.7.13) (not libav), however it only works with video only capture, if I select my audio device and then try a screencap with audio it gives me the dreaded 'Capture crashed etc' error message. However I may simply need to change audio capture arguments since I don't run or use Pulseaudio. Will investigate further...

This is on 32bit Debian Squeeze (AV Linux)
(0009003)
evorster (reporter)
2013-01-02 20:47

I have both old and new ffmpeg installed, this is the output for the default ffmpeg:

$ ffmpeg -version
ffmpeg version 0.11.2
built on Dec 27 2012 18:13:56 with gcc 4.7.2
configuration: --prefix=/usr --enable-swscale --enable-postproc --enable-gpl --enable-shared --enable-pthreads --disable-debug --enable-nonfree --disable-static --disable-doc --enable-libxvid --enable-libfaac --enable-libgsm --enable-libmp3lame --disable-libdc1394 --enable-libtheora --enable-libvorbis --enable-libvpx --enable-libschroedinger --enable-libspeex --enable-libx264 --disable-mmx2 --disable-amd3dnow --disable-amd3dnowext
libavutil 51. 54.100 / 51. 54.100
libavcodec 54. 23.100 / 54. 23.100
libavformat 54. 6.100 / 54. 6.100
libavdevice 54. 0.100 / 54. 0.100
libavfilter 2. 77.100 / 2. 77.100
libswscale 2. 1.100 / 2. 1.100
libswresample 0. 15.100 / 0. 15.100
libpostproc 52. 0.100 / 52. 0.100
(0009004)
ttguy (updater)
2013-01-02 21:58
edited on: 2013-01-02 21:59

kdenlive 0.9.3+git20130102.543c6a23-0ubuntu0~sunab~precise1
mlt 0.8.7+git20130101.40125287-0ubuntu0~sunab~precise1

Capture crashed, please check your parameters, Exit code:1

This is with encoding profile of X246 with audio or with X246 mute.

I am running the ffmpeg.org version of ffmpeg built from source

ffmpeg version 1.0.1
built on Dec 11 2012 19:40:11 with gcc 4.6 (Ubuntu/Linaro 4.6.3-1ubuntu5)
configuration: --enable-static --disable-shared --bindir=/tmp/ffmpeg --disable-ffplay --disable-ffserver --enable-pthreads --disable-mmx --enable-gpl --enable-libfaac --enable-libmp3lame --enable-libopencore-amrnb --enable-libopencore-amrwb --enable-libtheora --enable-libvorbis --enable-libvpx --enable-libx264 --enable-nonfree --enable-version3 --enable-librtmp --pkg-config=pkg-config
libavutil 51. 73.101 / 51. 73.101
libavcodec 54. 59.100 / 54. 59.100
libavformat 54. 29.104 / 54. 29.104
libavdevice 54. 2.101 / 54. 2.101
libavfilter 3. 17.100 / 3. 17.100
libswscale 2. 1.101 / 2. 1.101
libswresample 0. 15.100 / 0. 15.100
libpostproc 52. 0.100 / 52. 0.100

(0009006)
j-b-m (administrator)
2013-01-03 14:33

Screen capture needs an FFmpeg version that was compiled with "--enable-x11grab". I checked the official Ubuntu packages and they are compiled with it.

ttguy, evorster: which distro are you using? I will add a check that disables screen capture if the FFmpeg version does not allow it. So maybe some users will lose screen capture, but I think it's still better that the previous not working recordmydesktop stuff.

There are anyways several other screen capture programs that can be used for that task.
(0009007)
ttguy (updater)
2013-01-03 14:42

I am on ubuntu 12.04. I can probably have a go at compiling my ffmpeg with --enable-x11grab. I needed the ffmpeg.org version because of another thing I run (serviio).
(0009009)
ttguy (updater)
2013-01-03 15:33

So I rebuilt my ffmpeg with --enable-x11grab but I still get the Capture crashed, please check your parameters, Exit code:1

ttguy@DESKTOP-TOYROOM:~$ ffmpeg -version
ffmpeg version 1.0.1
built on Jan 4 2013 01:16:50 with gcc 4.6 (Ubuntu/Linaro 4.6.3-1ubuntu5)
configuration: --enable-x11grab --enable-static --disable-shared --bindir=/tmp/ffmpeg --disable-ffplay --disable-ffserver --enable-pthreads --disable-mmx --enable-gpl --enable-libfaac --enable-libmp3lame --enable-libopencore-amrnb --enable-libopencore-amrwb --enable-libtheora --enable-libvorbis --enable-libvpx --enable-libx264 --enable-nonfree --enable-version3 --enable-librtmp --pkg-config=pkg-config
libavutil 51. 73.101 / 51. 73.101
libavcodec 54. 59.100 / 54. 59.100
libavformat 54. 29.104 / 54. 29.104
libavdevice 54. 2.101 / 54. 2.101
libavfilter 3. 17.100 / 3. 17.100
libswscale 2. 1.101 / 2. 1.101
libswresample 0. 15.100 / 0. 15.100
libpostproc 52. 0.100 / 52. 0.100

Like you say - this is not a vital bit of kit. I can use kazam screencaster
(0009010)
evorster (reporter)
2013-01-03 16:25

Right, I recompiled with --enable-x11grab, and it works beautifully now.

I'll request that this flag be added to the default ffmpeg compiler flags for my distro.

Thanks for the quick feedback!
-Evert-
(0009013)
j-b-m (administrator)
2013-01-03 19:36

I just added a warning message when FFmpeg does not support x11grab, and a button to show log info if capture crashes. I think this issue is now solved, will close it in a few days if nobody speaks against it...
(0009014)
GMaq (reporter)
2013-01-03 20:19

Hi,

Unfortunately the changes you've made have broken compilation for me, I have been building every commit and everything was fine until:

http://quickgit.kde.org/?p=kdenlive.git&a=commit&h=c5e042e1e861fa7bec6d56cb61e80477e97569be [^]

This is the terminal output:

[ 91%] Building CXX object src/CMakeFiles/kdenlive.dir/recmonitor.o
/home/glen/Packaging/KDENLIVE/kdenlive/src/projectlist.cpp:3387:6: warning: unused parameter ‘actionName’ [-Wunused-parameter]
[ 91%] Building CXX object src/CMakeFiles/kdenlive.dir/renderer.o
/home/glen/Packaging/KDENLIVE/kdenlive/src/recmonitor.cpp: In member function ‘void RecMonitor::slotVideoDeviceChanged(int)’:
/home/glen/Packaging/KDENLIVE/kdenlive/src/recmonitor.cpp:236:5: error: ‘m_infoMessage’ was not declared in this scope
make[2]: *** [src/CMakeFiles/kdenlive.dir/recmonitor.o] Error 1
make[2]: *** Waiting for unfinished jobs....
make[1]: *** [src/CMakeFiles/kdenlive.dir/all] Error 2
make: *** [all] Error 2
glen@av6devdesk:~/Packaging/KDENLIVE/kdenlive/kdenlive-0.9.2+GIT20130103avlinux6$

Hope it's fixable, I'm using QT 4.6.3 and KDE4 4.4.5
(0009015)
j-b-m (administrator)
2013-01-03 20:40

Oh, sorry. Compilation should be fine now
(0009016)
GMaq (reporter)
2013-01-03 20:56
edited on: 2013-01-03 21:18

Hi,

Compilation fixed, thanks VERY much for supporting these versions of QT/KDE4. I'd hate to come this far along and not be able to build the final 0.9.3 release.

*ADDED NOTE*

I have multiple audio cards on my system and to get audio capture working correctly I had to specify the card in the 'x264 with audio' command by customizing it with '-i hw:2' of course the actual 'hw:' value will depend on what card you want to use, I also substituted 'libvorbis -b 320k' for PCM audio codec since the mkv container supports it. With these changes screen capture with audio works perfectly here.

(0009020)
ttguy (updater)
2013-01-04 09:55

Still running with
kdenlive 0.9.3+git20130102.543c6a23-0ubuntu0~sunab~precise1
mlt 0.8.7+git20130101.40125287-0ubuntu0~sunab~precise1
and recompiled ffmpeg from ffmpeg.org but having restared the PC.
I can now capture the screen. But the .mkv file that gets created is seen as 39768 hours 12 mins and 56 seconds long.

So that is pretty weird.
Wow. I just did another capture and this one is the real 20 secs that I really took. So that is real weird.
Btw it still reports "Capture crashed please check your parameters" But it does not mention exit code now.
(0009021)
j-b-m (administrator)
2013-01-04 12:36

I also saw this problem where the duration is broken when the FFmpeg process does not terminate correctly. I just pushed a few changes that might improve the situation.

But keep in mind that recompiling FFmpeg only is likely to break everythingm because sunab's MLT package was compiled with Ubuntu's official Libav version. If you replace your system's Libav with another Libav or FFmpeg version, you should recompile MLT.
(0009022)
ttguy (updater)
2013-01-04 15:28

Well I think the problem in my case is that I captured the first time into a 24 fps project and then the second time (the one that worked) I captured into a 15 fps project. I dunno if you can do anything about that. Check the projects profile before capture starts perhaps.

This issue is thus a bit related to the http://www.kdenlive.org/mantis/view.php?id=2925 [^] one on suggested project profile changes do not take effect early enough. I have not tested your fix for that yet.

As to Libav vs ffmpeg.org version of ffmpeg. Would it work if I ran two versions of ffmpeg and pointed kdnelive to the libav version using Settings > Configure Kdenlive > Environment > Mlt Environment > ffmpeg path ?

I needed the ffmpeg.org version for my Serviio media server. Well at least I did last time I checked. Some incompatibility between the two. Damn ffmpeg schism.
(0009023)
ttguy (updater)
2013-01-04 15:48
edited on: 2013-01-04 15:50

Ok. So I have tried using Libav version of ffmpeg by using Settings > Configure Kdenlive > Environment > Mlt Environment > to point ffmpeg path to the
ffmpeg version 0.8.4-4:0.8.4-0ubuntu0.12.04.1, Copyright (c) 2000-2012 the Libav developers
  built on Nov 6 2012 16:50:25 with gcc 4.6.3
And now the files do not come in as stupid hours long.

And I have also now been able to get audio plus screen capture to work. But I had to using GMaq hint about "libvorbis -b 320k"

So I changed the profile for the screen capture from

-f alsa -i pulse -acodec pcm_s16le -vcodec libx264 -preset fast -threads 0
to
-f alsa -i pulse -acodec libvorbis -b 320k -vcodec libx264 -preset fast -threads 0
    
The former profile generated the error shown in screen shot "png file icon screen_cap_with_audio_crash.png "

I dunno what to do about this for a general audience. Maybe ship with two different screen capture with audio profiles.

(0009024)
GMaq (reporter)
2013-01-04 15:56
edited on: 2013-01-04 20:40

Hi,

I also had some issues with PCM in the mkv container, as soon as there was an 'xrun' (dropped audio frame) ffmpeg would crash with an mkv related error about dts muxing, this is why I changed to libvorbis and capture now will continue even if some audio frames get dropped. I should also mention that it is better to use libvorbis with an -ab switch to take advantage of it being a VBR codec like this: '-acodec libvorbis -ab 320k'. It seems to me even though PCM is supported in mkv's container it may not be a suitable codec in a live capture scenario. In my personal experience if you have enough CPU power there is a marked quality difference in capturing with '-preset medium' especially if you are going to scale the finished capture to 1280x720 for Youtube etc. I realize '-preset fast' is a much saner default though for older computers.

Secondly unfortunately the latest changes have once again broken compilation for me. Output is here:

[ 91%] Building CXX object src/CMakeFiles/kdenlive.dir/recmonitor.o
[ 91%] Building CXX object src/CMakeFiles/kdenlive.dir/renderer.o
/home/glen/Packaging/KDENLIVE/kdenlive/src/recmonitor.cpp: In member function ‘void RecMonitor::slotVideoDeviceChanged(int)’:
/home/glen/Packaging/KDENLIVE/kdenlive/src/recmonitor.cpp:236:9: error: ‘m_infoMessage’ was not declared in this scope
make[2]: *** [src/CMakeFiles/kdenlive.dir/recmonitor.o] Error 1
make[2]: *** Waiting for unfinished jobs....
make[1]: *** [src/CMakeFiles/kdenlive.dir/all] Error 2
make: *** [all] Error 2
glen@av6devdesk:~/Packaging/KDENLIVE/kdenlive/kdenlive-0.9.2+GIT20130104avlinux6$

(0009025)
j-b-m (administrator)
2013-01-04 22:18

Ok, I fixed again the compilation failure, and changed the default audio codec to libvorbis with "-ab 256k" which should be good enough.
(0009026)
GMaq (reporter)
2013-01-04 23:01

OK, Compilation successful again, thanks very much!

I'm not sure how many users will run into this but I thought I'd mention it. I'm using a Logitech headset for my screencaps with Mono Audio and libvorbis will not work with an -ab value greater than 160k per channel. If a user tries mono capture with the default (256k) settings it will cause ffmpeg to crash. I think you are wise to use a default of 256k because most users will likely capture in stereo by default. But if you get complaints about libvorbis not working then this may be something to look into.

Are you close to the finished 0.9.3 release?
(0009073)
ttguy (updater)
2013-01-10 08:02

Bugger. This now not working for me.

Took on a sunab ppa update.

I am now
kdenlive 0.9.3+git20130106.ebc919bf-0ubuntu0~sunab~precise1
mlt 0.8.7+git20130101.40125287-0ubuntu0~sunab~precise1

It was working with
kdenlive 0.9.3+git20130102.543c6a23-0ubuntu0~sunab~precise1
mlt 0.8.7+git20130101.40125287-0ubuntu0~sunab~precise1
and audio capture with a modified setting
-f alsa -i pulse -acodec libvorbis -b 320k -vcodec libx264 -preset fast -threads 0

But now I get this error for mute and for non mute.

ffmpeg version 0.8.4-4:0.8.4-0ubuntu0.12.04.1, Copyright (c) 2000-2012 the Libav developers built on Nov 6 2012 16:50:25 with gcc 4.6.3 *** THIS PROGRAM IS DEPRECATED *** This program is only provided for compatibility and will be removed in a future release. Please use avconv instead.
[x11grab @ 0x88d2240] device: :0.0 -> display: :0.0 x: 0 y: 0 width: 1280 height: 1024
No protocol specified
No protocol specified
[x11grab @ 0x88d2240] Could not open X display. :0.0: Input/output error

Can't be sure is is the change of kdnelive. Can I backout to an earlier sunab build
(0009074)
ttguy (updater)
2013-01-11 10:50
edited on: 2013-01-11 11:50

Ok. So now as I start kdenlive as a different user it goes through and runs the first time startup process it runs when kdenlive is first installed.
And then as this user the capture works.
I guess as the user that does not work the installation has itself into a knot.
I think there is some config file I can delete to make the instal rerun the start up routine. Will try that.
edit:
deleted /home/ttguy/.kde/share/config/kdenliverc

and got the first time startup routine.
But still capture crashes for user ttguy
Deleted /home/ttguy/.kde/share/apps/kdenlive folder
But still capture crashes for user ttguy

(0010033)
ttguy (updater)
2014-05-11 14:31

This can be closed. Running Kdenlive 0.9.6 on ubuntu 14.04 64bit now and capture is working.
(0010065)
ttguy (updater)
2014-05-28 12:33

Running Kdenlive 0.9.8 on ubuntu 14.04 64bit now and capture is working.
(0010072)
ubuntuaddicted (reporter)
2014-06-09 02:55

i'm running xubuntu 14.04 64bit, just upgraded to sunab's stable ppa and i get the following when trying to capture my screen
Failed to start the capture application:
/usr/bin/ffmpeg

is there a way to have kdenlive use avconv? i believe that's what's installed by default within ubuntu 14.04. not sure how ttguy got his working
(0010074)
ttguy (updater)
2014-06-09 23:48

I have a ffmpeg ver 7:2.2.1+git~trusty1.9 from a PPA http://ppa.launchpad.net/mc3man/trusty-media/ubuntu [^] installed to
/opt/ffmpeg/bin and symlinked to /usr/bin/ffmpeg.
And in kdenlive Settings>Configure Kdenlive>Environment I point kdenlive to /usr/bin/ffmpeg.

You should note jbm's comment above: "But keep in mind that recompiling FFmpeg only is likely to break everything because sunab's MLT package was compiled with Ubuntu's official Libav version. If you replace your system's Libav with another Libav or FFmpeg version, you should recompile MLT"

I have not recompiled MLT - I am using sunabs ppa version. And - for me - things seem to be working fine.
(0010092)
ubuntuaddicted (reporter)
2014-06-10 20:20
edited on: 2014-06-10 20:22

how do you use a ppa in ubuntu and yet have it install ffmpeg into it's none standard location? i use simplescreenrecorder or screenstudio normally to capture the screen BUT if i could use just kdenlive for my whole workflow that would be nice. BUT i don't want to mess up my system in some way so that kdenlive, ssr, screenstudio and all the other apps that rely on avconv break.

(0010095)
ttguy (updater)
2014-06-11 12:38

"how do you use a ppa in ubuntu and yet have it install ffmpeg into it's none standard location? " I think that PPA set it up that way for me.
(0010098)
ubuntuaddicted (reporter)
2014-06-13 02:00

hmm, i just enabled the jon severinssons repo for ffmpeg so i could test out obs-studio and when I try screen grab with kdenlive now, this is what it returns.
ffmpeg version 1.2.6-7:1.2.6-1~trusty1 Copyright (c) 2000-2014 the FFmpeg developers built on Apr 26 2014 18:52:58 with gcc 4.8 (Ubuntu 4.8.2-19ubuntu1) configuration: --arch=amd64 --disable-stripping --enable-avresample --enable-pthreads --enable-runtime-cpudetect --extra-version='7:1.2.6-1~trusty1' --libdir=/usr/lib/x86_64-linux-gnu --prefix=/usr --enable-bzlib --enable-libdc1394 --enable-libfreetype --enable-frei0r --enable-gnutls --enable-libgsm --enable-libmp3lame --enable-librtmp --enable-libopencv --enable-libopenjpeg --enable-libopus --enable-libpulse --enable-libschroedinger --enable-libspeex --enable-libtheora --enable-vaapi --enable-vdpau --enable-libvorbis --enable-libvpx --enable-zlib --enable-gpl --enable-postproc --enable-libcdio --enable-x11grab --enable-libx264 --shlibdir=/usr/lib/x86_64-linux-gnu --enable-shared --disable-static
libavutil 52. 18.100 / 52. 18.100 libavcodec 54. 92.100 / 54. 92.100 libavformat 54. 63.104 / 54. 63.104 libavdevice 53. 5.103 / 53. 5.103 libavfilter 3. 42.103 / 3. 42.103 libswscale 2. 2.100 / 2. 2.100 libswresample 0. 17.102 / 0. 17.102 libpostproc 52. 2.100 / 52. 2.100
[x11grab @ 0xe5ea60] device: :0.0+1680.1680 -> display: :0.0 x: 1680 y: 0 width: 1920 height: 1080
[x11grab @ 0xe5ea60] shared memory extension found
[x11grab @ 0xe5ea60] Estimating duration from bitrate, this may be inaccurate Input #0, x11grab, from ':0.0+1680.1680': Duration: N/A, start: 1402617467.948648, bitrate: 1990656 kb/s Stream #0:0: Video: rawvideo (BGR[0] / 0x524742), bgr0, 1920x1080, 1990656 kb/s
, 30 tbr, 1000k tbn, 30 tbc
pulse: No such file or directory

- Issue History
Date Modified Username Field Change
2012-06-11 05:05 ttguy New Issue
2012-06-11 05:05 ttguy File Added: Screen Grab1.png
2012-06-11 05:06 ttguy File Added: Screen Grab2.png
2012-06-11 05:07 ttguy Tag Attached: capture
2012-12-24 07:40 ttguy Note Added: 0008863
2012-12-31 14:58 j-b-m Note Added: 0008985
2012-12-31 14:58 j-b-m Assigned To => j-b-m
2012-12-31 14:58 j-b-m Status new => feedback
2013-01-01 00:09 GMaq Note Added: 0008987
2013-01-01 00:10 GMaq Note Edited: 0008987 View Revisions
2013-01-02 20:05 evorster Note Added: 0008999
2013-01-02 20:34 eddrog Note Added: 0009000
2013-01-02 20:43 GMaq Note Added: 0009001
2013-01-02 20:47 evorster Note Added: 0009003
2013-01-02 21:58 ttguy Note Added: 0009004
2013-01-02 21:58 ttguy Status feedback => assigned
2013-01-02 21:59 ttguy Note Edited: 0009004 View Revisions
2013-01-03 14:33 j-b-m Note Added: 0009006
2013-01-03 14:42 ttguy Note Added: 0009007
2013-01-03 15:33 ttguy Note Added: 0009009
2013-01-03 16:25 evorster Note Added: 0009010
2013-01-03 19:36 j-b-m Note Added: 0009013
2013-01-03 20:19 GMaq Note Added: 0009014
2013-01-03 20:40 j-b-m Note Added: 0009015
2013-01-03 20:56 GMaq Note Added: 0009016
2013-01-03 21:18 GMaq Note Edited: 0009016 View Revisions
2013-01-03 21:18 GMaq Note Edited: 0009016 View Revisions
2013-01-04 09:55 ttguy Note Added: 0009020
2013-01-04 12:36 j-b-m Note Added: 0009021
2013-01-04 15:28 ttguy Note Added: 0009022
2013-01-04 15:48 ttguy Note Added: 0009023
2013-01-04 15:48 ttguy File Added: screen_cap_with_audio_crash.png
2013-01-04 15:50 ttguy Note Edited: 0009023 View Revisions
2013-01-04 15:56 GMaq Note Added: 0009024
2013-01-04 16:52 GMaq Note Edited: 0009024 View Revisions
2013-01-04 20:40 GMaq Note Edited: 0009024 View Revisions
2013-01-04 22:18 j-b-m Note Added: 0009025
2013-01-04 23:01 GMaq Note Added: 0009026
2013-01-10 08:02 ttguy Note Added: 0009073
2013-01-11 10:50 ttguy Note Added: 0009074
2013-01-11 10:51 ttguy Note Edited: 0009074 View Revisions
2013-01-11 11:50 ttguy Note Edited: 0009074 View Revisions
2014-05-11 14:31 ttguy Note Added: 0010033
2014-05-28 12:33 ttguy Note Added: 0010065
2014-06-09 02:55 ubuntuaddicted Note Added: 0010072
2014-06-09 23:48 ttguy Note Added: 0010074
2014-06-10 20:20 ubuntuaddicted Note Added: 0010092
2014-06-10 20:22 ubuntuaddicted Note Edited: 0010092 View Revisions
2014-06-11 12:38 ttguy Note Added: 0010095
2014-06-13 02:00 ubuntuaddicted Note Added: 0010098
2014-08-05 23:57 vpinon Status assigned => resolved
2014-08-05 23:57 vpinon Fixed in Version => 0.9.8
2014-08-05 23:57 vpinon Resolution open => fixed
2014-08-05 23:57 vpinon Assigned To j-b-m => vpinon


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker