Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002663KdenliveEffectspublic2012-06-29 12:422013-01-28 19:50
Reporterdrejk 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionduplicate 
Platform32 bit intel and alikeOSUbuntuOS Version10.04
Product Version0.9.2 
Target VersionFixed in Version0.9.4 
Summary0002663: Chroma keying ignores color - wrong color representation?
DescriptionWhen I add a Chroma key effect and select a green color the effect behaves strangely as if it doesn't use the selected color properly and filters out totally different colors (seems to filter out always blue)

What I found out is that it also saves the color wrong in project file - it uses format 0xAABBCC.
If I edit the file and put #AABBCC and load the project, then everything works as expected (as long as I don't change the effect options)
Steps To ReproduceApply Chroma key and try to use different colors as a key.
Tagschroma, color, key
Build/Install Method3rd party package
Attached Files

- Relationships
duplicate of 0002644assignedj-b-m Both "White balance" and "3 point balance" cause false colors with default values 

-  Notes
(0008238)
j-b-m (administrator)
2012-09-01 20:49

This issue is fixed in current git, I will make a new release in a few weeks.

- Issue History
Date Modified Username Field Change
2012-06-29 12:42 drejk New Issue
2012-08-31 13:09 drejk Tag Attached: key
2012-08-31 13:09 drejk Tag Attached: chroma
2012-08-31 13:09 drejk Tag Attached: color
2012-09-01 20:49 j-b-m Note Added: 0008238
2012-09-01 20:49 j-b-m Relationship added duplicate of 0002644
2012-09-01 20:49 j-b-m Status new => resolved
2012-09-01 20:49 j-b-m Resolution open => duplicate
2012-09-01 20:49 j-b-m Assigned To => j-b-m
2012-09-01 20:49 j-b-m Fixed in Version => Recent git
2013-01-28 19:50 j-b-m Fixed in Version Recent git => 0.9.4
2013-01-28 19:50 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker