Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002669KdenliveEffectspublic2012-07-03 21:422013-04-07 08:45
Reportermrbumpy409 
Assigned Toeddrog 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Platformamd64OSKubuntuOS Version12.04
Product VersionRecent git 
Target VersionFixed in Version0.9.6 
Summary0002669: dissolve effect fails when clip has used "split audio"
DescriptionAfter using "split audio" on a video clip, the dissolve effect will no longer work between cut segments of the clip.
Steps To Reproduce1. Add a video clip containing audio to video track 1. (Attached is a short video file that can reproduce the bug)
2. Right-click on the clip and select "Split Audio".
3. Set the cursor in the middle of the clip and cut the clip there.
4. Drag the clip from the right side of the cut to video track 2. The audio clip that is grouped with this clip will automatically move to audio track 2 as well.
5. Drag the clip on video track 2 a bit to the left so that the clips on video tracks 1 and 2 overlap slightly.
6. Add a dissolve effect to transition between the two video clips.

Result: the dissolve effect doesn't work. If you repeat these steps without doing step 2 (split audio), the dissolve transition works fine.
Additional InformationTested with Kdenlive version 0.9.3+git20120701.53f9c1b9-0ubuntu0~sunab~precise1 from the SVN PPA for Ubuntu.
TagsDissolve, Split Audio
Build/Install Method3rd party package
Attached Filesgz file icon clapping.tar.gz [^] (470,367 bytes) 2012-07-03 21:42

- Relationships

-  Notes
(0008151)
mrbumpy409 (reporter)
2012-07-03 21:45

I'm not sure how this bug report got duplicated, but this is a duplicate of bug 0002668.
(0009366)
eddrog (developer)
2013-03-06 09:19

You use a very old version. Please try 0.9.4. The problem should be fixed now.
(0009367)
mrbumpy409 (reporter)
2013-03-06 16:53

Yes, I can confirm that the problem is fixed in 0.9.4. This bug report can be closed.

- Issue History
Date Modified Username Field Change
2012-07-03 21:42 mrbumpy409 New Issue
2012-07-03 21:42 mrbumpy409 File Added: clapping.tar.gz
2012-07-03 21:45 mrbumpy409 Note Added: 0008151
2013-03-06 06:41 brylie Tag Attached: Dissolve
2013-03-06 06:41 brylie Tag Attached: Split Audio
2013-03-06 09:19 eddrog Note Added: 0009366
2013-03-06 16:53 mrbumpy409 Note Added: 0009367
2013-03-08 15:12 eddrog Status new => resolved
2013-03-08 15:12 eddrog Resolution open => fixed
2013-03-08 15:12 eddrog Assigned To => eddrog
2013-04-07 08:45 j-b-m Fixed in Version => 0.9.6
2013-04-07 08:45 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker