Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000268KdenliveUser Interfacepublic2008-10-23 10:282010-09-22 17:53
Reporteraspiers 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product VersionRecent git 
Target Version0.7.7Fixed in Version0.7.7 
Summary0000268: render output file location should be sticky per-project
DescriptionIf I enable 'Open projects in new tabs' and load an existing project into a new tab and render it, the suggested output file location is not what it was when I last saved that project - instead it seems to be the file location for the last render kdenlive did for *any* project. If I then correct the file location, do a render, close the render window, switch to the other project tab, and click Render again, then the previous output file location is changed.

It is unusual that the user would want different projects to render to the same file location, so the location should persist per project, in the project file. One consequence of this is that if you change the file location, the project should be considered as edited, so that you can click Save again.
TagsNo tags attached.
Build/Install Method
Attached Files

- Relationships

-  Notes
(0000607)
aspiers (reporter)
2008-10-23 10:44

It looks like this applies to *all* render settings - especially the format options. Every time I restart kdenlive and open a project, it has gone back to DV PAL.
(0001016)
cinephiliac (updater)
2008-11-10 04:09

Can partially confirm in:

Kdenlive Builder Wizard version: 0.6.1
ffmpeg: Revision: 15796 Last Changed Date: 2008-11-08 14:47:10 -0500 (Sat, 08 Nov 2008)
mlt: Revision: 1232 Last Changed Date: 2008-11-09 00:30:39 -0500 (Sun, 09 Nov 2008)
mlt++: Revision: 1232 Last Changed Date: 2008-11-06 00:32:23 -0500 (Thu, 06 Nov 2008)
kdenlive: Revision: 2637 Last Changed Date: 2008-11-08 19:32:25 -0500 (Sat, 08 Nov 2008)
Qt: 4.4.3
KDE: 4.1.3 (KDE 4.1.3)


Mine seems to retain output file and path and format (ie Websites->Daily Motion) across tabs, but seems to switch per tab whether it's PAL/NTSC.

- Issue History
Date Modified Username Field Change
2008-10-23 10:28 aspiers New Issue
2008-10-23 10:44 aspiers Note Added: 0000607
2008-11-10 04:09 cinephiliac Note Added: 0001016
2008-11-10 06:42 cinephiliac Status new => acknowledged
2008-11-12 22:32 madsdyd Target Version => 0.7.1
2008-11-17 20:54 madsdyd Target Version 0.7.1 => future version
2010-01-03 18:25 j-b-m Status acknowledged => resolved
2010-01-03 18:25 j-b-m Resolution open => fixed
2010-01-03 18:25 j-b-m Assigned To => j-b-m
2010-02-02 10:34 j-b-m Fixed in Version => 0.7.7
2010-02-20 08:17 j-b-m Status resolved => closed
2010-09-22 17:53 Granjow Target Version future version => 0.7.7


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker