Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002708KdenliveTransitionspublic2012-08-22 23:592013-01-28 19:50
Reporterthatgamesguy 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platform32-bitOSArch LinuxOS Version
Product Version0.9.2 
Target VersionFixed in Version0.9.4 
Summary0002708: Opacity in composite transition is not really 100% (background shows through)
DescriptionBackground images show through to the foreground with objects in the foreground (for example: titles) with the composite transition and opacity set to 100%. Uploaded file is PNG image showing the problem.
Steps To Reproduce1) Insert a complex-like background (like black with white lines all over the place)
2) create a title clip with a png black box or coloured box for the foreground
3) insert complex-like background on video track 2 and title clip on video track 1 with composite transition
4) note that usually the background lines will show through to the foreground (sometimes faint, sometimes very noticeably).
Additional InformationKdenlive 0.9.2-2
MLT version 0.8.0-1
installed via pacman
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Filespng file icon Nopaque.png [^] (3,294 bytes) 2012-08-22 23:59


gz file icon Test.tar.gz [^] (8,025 bytes) 2012-09-03 03:08

- Relationships

-  Notes
(0008237)
thatgamesguy (reporter)
2012-09-01 16:24

This bug is preventing me from continuing a project that I started a month ago.
(0008253)
j-b-m (administrator)
2012-09-02 18:03

I cannot reproduce. Are you sure that the color for the foreground object in your title has no transparency? If not, can you please archive a simple project that has the bug and attach it here or mail it to me (jb at kdenlive.org)?

To archive the project, go to Project > Archive project and select the "Compressed Archive" checkbox. It will create a .tar.gz file containing the .kdenlive project file and all clips used in the project.
(0008259)
thatgamesguy (reporter)
2012-09-03 03:08

Uploaded a sample project that displays the issue reported.
(0008260)
thatgamesguy (reporter)
2012-09-03 03:15
edited on: 2012-09-03 03:16

Uploaded output to youtube: http://www.youtube.com/watch?v=r_6wUDRf_z4 [^]

The second part of this video should show a title clip with the same image going from one side of the screen to the other, but I forgot to insert it...

(0008266)
j-b-m (administrator)
2012-09-03 23:49

I managed to reproduce the problem, thanks for your files. This is a problem in MLT, I sent a mail to Dan to have his opinion on this.
(0008271)
j-b-m (administrator)
2012-09-04 21:36

Thanks, the issue was found and fixed in MLT's current git. So you will need MLT from git to have the fix or wait for the next MLT release (0.8.4)

- Issue History
Date Modified Username Field Change
2012-08-22 23:59 thatgamesguy New Issue
2012-08-22 23:59 thatgamesguy File Added: Nopaque.png
2012-09-01 16:24 thatgamesguy Note Added: 0008237
2012-09-02 18:03 j-b-m Note Added: 0008253
2012-09-02 18:03 j-b-m Assigned To => j-b-m
2012-09-02 18:03 j-b-m Status new => feedback
2012-09-03 03:08 thatgamesguy File Added: Test.tar.gz
2012-09-03 03:08 thatgamesguy Note Added: 0008259
2012-09-03 03:08 thatgamesguy Status feedback => assigned
2012-09-03 03:15 thatgamesguy Note Added: 0008260
2012-09-03 03:16 thatgamesguy Note Edited: 0008260 View Revisions
2012-09-03 23:49 j-b-m Note Added: 0008266
2012-09-03 23:49 j-b-m Status assigned => acknowledged
2012-09-04 21:36 j-b-m Note Added: 0008271
2012-09-04 21:36 j-b-m Status acknowledged => resolved
2012-09-04 21:36 j-b-m Fixed in Version => Recent git
2012-09-04 21:36 j-b-m Resolution open => fixed
2013-01-28 19:50 j-b-m Fixed in Version Recent git => 0.9.4
2013-01-28 19:50 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker