Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002734KdenliveFile Loadingpublic2012-09-15 04:352013-01-28 19:50
ReporterDavePhillips 
Assigned Toj-b-m 
PriorityhighSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
Platform32-bitOSLinuxOS VersionDebian Squeeze
Product VersionRecent git 
Target VersionFixed in Version0.9.4 
Summary0002734: binary from latest build-script crashes on image load
DescriptionIf I add an image using Add Clip it crashes Kdenlive. The image format doesn't matter, I tested with various formats.
Steps To ReproduceSee above.
Additional InformationReport from 'kdenlive --gdb' attached.
TagsNo tags attached.
Build/Install MethodBuild Script
Attached Filestxt file icon start-kdenlive.gdb.output.txt [^] (34,630 bytes) 2012-09-15 04:35 [Show Content]

- Relationships

-  Notes
(0008346)
j-b-m (administrator)
2012-09-15 11:46

Fixed, thanks. Was caused by a recent change in MLT.

- Issue History
Date Modified Username Field Change
2012-09-15 04:35 DavePhillips New Issue
2012-09-15 04:35 DavePhillips File Added: start-kdenlive.gdb.output.txt
2012-09-15 09:43 j-b-m Assigned To => j-b-m
2012-09-15 09:43 j-b-m Status new => acknowledged
2012-09-15 11:46 j-b-m Note Added: 0008346
2012-09-15 11:46 j-b-m Status acknowledged => resolved
2012-09-15 11:46 j-b-m Fixed in Version => Recent git
2012-09-15 11:46 j-b-m Resolution open => fixed
2013-01-28 19:50 j-b-m Fixed in Version Recent git => 0.9.4
2013-01-28 19:50 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker