Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002768KdenliveUser Interfacepublic2012-10-06 14:072012-10-16 21:11
Reportereddrog 
Assigned Toj-b-m 
PrioritynormalSeveritytweakReproducibilityalways
StatusassignedResolutionreopened 
Platform64 bitOSUbuntuOS Version12.04
Product VersionRecent git 
Target VersionRecent gitFixed in Version 
Summary0002768: on drag'n'drop video effect into timeline clip effect not shown (updated) in effect magazin
DescriptionOn Drag'n'Drop effect from effect list or effect magazin into timeline clip the effect is not shown in effect magazin view. To make it visible you have to click with the mouse in another track and than click in the appropriate clip in timeline. This is very annoying.

Way it should work:

On drag'n'dropping effect => effect magazin is updated.
Steps To Reproduce1) Load clip into timeline
2) Drag'n'drop e.g. effect bezier curve into clip
Additional InformationPerhaps it would be handy to have the possibility to clone an effect direct in the effect magazin not having to drag'n'drop it into timeline clip ?
TagsNo tags attached.
Build/Install MethodBuild Script
Attached Filespng file icon Bildschirmfoto vom 2012-10-16 21:05:34.png [^] (36,013 bytes) 2012-10-16 21:11

- Relationships

-  Notes
(0008445)
j-b-m (administrator)
2012-10-09 01:15

I cannot reproduce... Could you post a screenshot?
(0008447)
eddrog (developer)
2012-10-10 09:10

I can't reproduce it with a recent compiled version. Incidentally I deleted the version where I had this behaviour. I used and played with the layouts and shifted them across the window - perhaps something got corrupted.
I think this ticket can be closed.
(0008452)
eddrog (developer)
2012-10-10 21:58

Ok I got it again. It happens if you drag'n'drop an effect to a splitted audio clip in timeline (audio grouped with video). If the clip is not grouped or audio is embedded it works how expected.
(0008482)
eddrog (developer)
2012-10-15 20:34

I supposed commit 12bd13b246f3cf974339c619c62104ca10af3170 should fix the problem. For me the problem is still there.
(0008485)
j-b-m (administrator)
2012-10-15 23:23

Should be fixed now.
(0008488)
eddrog (developer)
2012-10-16 21:11

Drag'n'drop effect rocks now. There is still a little issue if you select the grouped clip the first time in timeline and you double click the effect. In this case the effect stack is not updated (see shot). Instead of updating effect the grouped audio track is selected. Is this behaviour wanted?

- Issue History
Date Modified Username Field Change
2012-10-06 14:07 eddrog New Issue
2012-10-06 14:07 eddrog Status new => assigned
2012-10-06 14:07 eddrog Assigned To => j-b-m
2012-10-09 01:15 j-b-m Note Added: 0008445
2012-10-10 09:10 eddrog Note Added: 0008447
2012-10-10 09:10 eddrog Status assigned => resolved
2012-10-10 09:10 eddrog Resolution open => unable to reproduce
2012-10-10 21:58 eddrog Note Added: 0008452
2012-10-10 21:58 eddrog Status resolved => feedback
2012-10-10 21:58 eddrog Resolution unable to reproduce => reopened
2012-10-15 20:34 eddrog Note Added: 0008482
2012-10-15 20:34 eddrog Status feedback => assigned
2012-10-15 23:23 j-b-m Note Added: 0008485
2012-10-16 21:11 eddrog Note Added: 0008488
2012-10-16 21:11 eddrog File Added: Bildschirmfoto vom 2012-10-16 21:05:34.png


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker