Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002771KdenliveEffectspublic2012-10-08 20:012012-10-09 00:17
Reporterdawnak 
Assigned Toj-b-m 
PrioritynormalSeveritymajorReproducibilityalways
StatusfeedbackResolutionopen 
Platform32 bit intel and alikeOSUbuntuOS Version12.04
Product VersionRecent git 
Target VersionFixed in Version 
Summary0002771: Stabilizing clips by stabilize aren't creating mlt files
DescriptionI have several, one-minute clips to stabilize, so I've selected all and chose stabilize. After finished first job, .mlt clip doesn't show up in clips tree, neither when I've cancelled all jobs. Of course when it's doing only one job, .mlt file is added correctly.
Steps To Reproduce1. Adding several clips to project.
2. Select all.
3. Right click on them and choosing stabilizing->stabilize.
4. After pressing return first clip starting to perform stabilizing, rest are paused.
5. After first finished job, next started but no file appeared and created in project.
6. After cancel all jobs .mlt file created for last, unfinished job, but full lenght, possibly corrupted.
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships

-  Notes
(0008442)
dawnak (reporter)
2012-10-08 21:26

Should be of course stabilizing->Videostab.
(0008444)
j-b-m (administrator)
2012-10-09 00:17

Thanks, should be fixed in the git repository now.

- Issue History
Date Modified Username Field Change
2012-10-08 20:01 dawnak New Issue
2012-10-08 21:26 dawnak Note Added: 0008442
2012-10-09 00:17 j-b-m Note Added: 0008444
2012-10-09 00:17 j-b-m Assigned To => j-b-m
2012-10-09 00:17 j-b-m Status new => feedback


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker