Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002783KdenliveRenderingpublic2012-10-15 14:372013-01-28 19:51
ReporterKevaaq 
Assigned Toeddrog 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platform32 bit intel and alikeOSKubuntuOS Version12.04
Product VersionRecent git 
Target VersionFixed in Version0.9.4 
Summary0002783: Unsupported audio codec: pcm_s16le
DescriptionEvery time I do a new install of Kdenlive- standard release or GIT version. I always get Unsupported audio codec: pcm_s16le under AVI DV profile for rendering

Every time, I correct this by editing the kdenliverc file by adding pcm_s16le to the unmanaged audio codecs section. This seems to work Ok. Why is this not done automatically with the kdenlive config wizard?
Steps To ReproduceEvery time When installing new version of kdenlive.
TagsNo tags attached.
Build/Install Method(select)
Attached Files

- Relationships
duplicate of 0002766closedj-b-m audio codecs available but not supported, resulting in rendering avi, mpeg4, xvid4 and others not possible 

-  Notes
(0008471)
eddrog (developer)
2012-10-15 14:46

Check ticket 0002766
(0008664)
eddrog (developer)
2012-11-26 17:14

See ticket #0002688 and give feedback otherwise I will close this ticket as resolved!
(0008937)
eddrog (developer)
2012-12-29 13:16

No feedback means fixed.

- Issue History
Date Modified Username Field Change
2012-10-15 14:37 Kevaaq New Issue
2012-10-15 14:40 eddrog Relationship added duplicate of 0002766
2012-10-15 14:46 eddrog Note Added: 0008471
2012-10-15 14:46 eddrog Assigned To => eddrog
2012-10-15 14:46 eddrog Status new => feedback
2012-11-26 17:14 eddrog Note Added: 0008664
2012-12-29 13:16 eddrog Note Added: 0008937
2012-12-29 13:16 eddrog Status feedback => resolved
2012-12-29 13:16 eddrog Fixed in Version => Recent git
2012-12-29 13:16 eddrog Resolution open => fixed
2013-01-28 19:49 j-b-m Fixed in Version Recent git => 0.9.4
2013-01-28 19:51 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker