Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002787KdenliveUser Interfacepublic2012-10-17 20:182013-01-28 19:51
Reporterevorster 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platformx86_64OSLinuxOS Version3.4.11
Product VersionRecent git 
Target VersionFixed in Version0.9.4 
Summary0002787: Dragging the slider in clip preview window starts playback.
DescriptionWhen dragging the slider in the clip preview window, and you mouse happens to stray over the clip itself, the clip starts to play back upon mouse release. This is unexpected, as I would expect the clip to remain paused.
Steps To Reproduceload clip into preview window
drag slider with a slightly upwards motion so cursor ends up in the clip window

clip starts playing back, which it should not do.
Additional InformationAgain, this is only a small niggle. Thanks for all the wonderful work on this really powerful editor.
TagsNo tags attached.
Build/Install Method(select)
Attached Files

- Relationships

-  Notes
(0008696)
evorster (reporter)
2012-12-08 07:59

Looks like this issue has been fixed?
(0008709)
eddrog (developer)
2012-12-09 15:18

Did you fix it? I can not remember!
(0008712)
evorster (reporter)
2012-12-09 20:53

I don't know who fixed it, but this issue does not exist in recent git anymore.

- Issue History
Date Modified Username Field Change
2012-10-17 20:18 evorster New Issue
2012-11-27 13:14 eddrog Assigned To => eddrog
2012-11-27 13:14 eddrog Status new => assigned
2012-12-08 07:59 evorster Note Added: 0008696
2012-12-09 15:18 eddrog Assigned To eddrog => j-b-m
2012-12-09 15:18 eddrog Note Added: 0008709
2012-12-09 20:53 evorster Note Added: 0008712
2012-12-10 09:40 eddrog Status assigned => resolved
2012-12-10 09:40 eddrog Resolution open => fixed
2013-01-28 19:49 j-b-m Fixed in Version => 0.9.4
2013-01-28 19:51 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker