Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002823KdenliveTransitionspublic2012-11-12 17:222012-12-15 14:12
Reporterptitmain 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusnewResolutionopen 
Platform64 bitOSUbuntuOS Version12.04
Product Version0.9.2 
Target VersionFixed in Version 
Summary0002823: bad transitions in slideshow when using zoom effect
DescriptionWhen building a slideshow of jpeg images we can set in the slideshow that images will use a dissolve effect and define the transition to use (e.g. luma05). Then, if you add a panoramic/zoom effect on this clip (for example to zoom in pictures) then some of the transitions of the slideshow are wrong: they appear to be "blank" instead of using the next image.

Steps To ReproduceI made a rendering on a sample here:

http://www.dailymotion.com/video/kg8SIGbgZ6nOBb3wJWz [^]
Additional InformationIt seems to affect all type of dissolve transition because I already experienced the issue using another type of transition.

Without adding the panoramic effects it seems that the bug does not appear. If you look at my demo, you will see that the bug does not occur for all transitions (it occurs at the beginning, then the bug disappear).
TagsNo tags attached.
Build/Install Method3rd party package
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2012-11-12 17:22 ptitmain New Issue
2012-12-15 14:12 ptitmain Summary bad transitions in diaporama when using zoom effect => bad transitions in slideshow when using zoom effect
2012-12-15 14:12 ptitmain Description Updated View Revisions


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker