Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002824KdenliveFile Loadingpublic2012-11-12 18:592013-01-28 19:50
ReporterKevaaq 
Assigned Toj-b-m 
PrioritylowSeverityminorReproducibilityrandom
StatusclosedResolutionfixed 
Platform32 bit intel and alikeOSKubuntuOS Version12.04
Product VersionRecent git 
Target VersionFixed in Version0.9.4 
Summary0002824: Randomly Loads incorrect project on program start
DescriptionI have "Open last project on start up" selected in program settings. However, projects are randomly loaded from those in the "Open Recent" list in the file menu.
Steps To ReproduceSave a current project, close Kdenlive and then restart.
Additional InformationSome projects in the recent list are loaded even if they have not been worked on for a while
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships

-  Notes
(0008614)
j-b-m (administrator)
2012-11-14 08:39

Thanks for the report, it should now be fixed in git.
(0008667)
Kevaaq (reporter)
2012-11-26 20:51

Still not fixed. The oldest project listed on my recent project list is loaded instead of the last saved project.
(0008714)
Kevaaq (reporter)
2012-12-10 09:10

To confirm that oldest project on list is loaded I started another project which then "knocked" the oldest project off the recent project list. The "new" oldest project is now loaded every time.
(0008719)
j-b-m (administrator)
2012-12-10 22:57

After your message from the 26th of november, I realized you were right, the oldest project was loaded and not the latest.

The next day (27th of novembre) I made a change to fix it and correctly load the last saved project. It works for me. Can you please make sure that you are using a Kdenlive git version that is more recent that the 27th of november?
(0008722)
Kevaaq (reporter)
2012-12-10 23:15

I am not sure what date my version is but I think it is version 0.9.3+git20121122.651cfe4b if that helps?
(0008723)
j-b-m (administrator)
2012-12-10 23:17

Ok, then I am almost 100% sure it is ok now. your version is from the 22nd of november, which is before I fixed it:

0.9.3+git20121122.651cfe4b
             ^^^^^^

Means your version is from 2012-11-22
(0008730)
Kevaaq (reporter)
2012-12-11 09:41

Thanks, the 27th of November update doesn't seem available to me yet.
(0008745)
Kevaaq (reporter)
2012-12-12 11:38

Thanks, its working now

- Issue History
Date Modified Username Field Change
2012-11-12 18:59 Kevaaq New Issue
2012-11-14 08:39 j-b-m Note Added: 0008614
2012-11-14 08:39 j-b-m Assigned To => j-b-m
2012-11-14 08:39 j-b-m Status new => feedback
2012-11-26 20:51 Kevaaq Note Added: 0008667
2012-11-26 20:51 Kevaaq Status feedback => assigned
2012-12-10 09:10 Kevaaq Note Added: 0008714
2012-12-10 22:57 j-b-m Note Added: 0008719
2012-12-10 23:15 Kevaaq Note Added: 0008722
2012-12-10 23:17 j-b-m Note Added: 0008723
2012-12-11 09:41 Kevaaq Note Added: 0008730
2012-12-12 11:38 Kevaaq Note Added: 0008745
2012-12-12 16:07 j-b-m Status assigned => resolved
2012-12-12 16:07 j-b-m Fixed in Version => Recent git
2012-12-12 16:07 j-b-m Resolution open => fixed
2013-01-28 19:49 j-b-m Fixed in Version Recent git => 0.9.4
2013-01-28 19:50 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker