Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002825KdenliveEffectspublic2012-11-13 14:542012-11-21 01:07
ReporterGMaq 
Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
StatusnewResolutionopen 
Platform32bit Debian Linux 6.0OSAV LinuxOS Version6.0
Product VersionRecent git 
Target VersionFixed in Version 
Summary0002825: Titler doesn't seem to work with 'typewriter' and 'blur' effects
DescriptionI can't seem to get the titling effects to work as I would expect. If I just do static titles then everything works as expected, if I try the 'typewriter' effect then when I import the created title on to the timeline it will only type the first letter, if I go back and open the title dialog again and simply highlight my title and click 'OK' then the typewriter effect displays on the timeline when previewing but then the letters are typed sporadically and often the words are not completely typed in the Rendered project even when the title is plenty long enough to accomodate the number of letters.

Using the 'blur' effect shows the blurring in the title preview window but then nothing at all displays when previewing the timeline in the project monitor.
Steps To Reproduce1. Create a new title clip
2. Select font and enter text
3. Click on text box to select text
4. Select Effect-->Typewriter and click 'OK' on titler dialog
5. Drag new title created in project clip window onto timeline
6. Allow Kdenlive to load the default composite with title
7. Preview Title in Project Monitor...only first character is displayed
8. Double-click on Title in project assets to re-open Title Dialog
9. Select text in title and click 'OK'
10. When title is viewed again in the project monitor it will display more characters but they do not type smoothly and may not all display
11. Rendering a project like this results in random titles without all characters present and the 'typing' effect displays 3 or 4 letters all at once unlike a typewriter
Additional InformationUsing MLT 0.8.3 from GIT and all modules including the title module compiled correctly with no issues.
TagsNo tags attached.
Build/Install MethodManual build from Git
Attached Files

- Relationships

-  Notes
(0008610)
vpinon (administrator)
2012-11-13 17:39

Tested typewriter, working in project monitor but not clip monitor
Rendered file is 0 size, either mpeg 2 or mpeg 4
(0008611)
vpinon (administrator)
2012-11-13 17:44

sorry, disk was full /o\
(0008612)
vpinon (administrator)
2012-11-13 18:24

working for me with mlt+kdenlive git from this evening
sorry for the noise
(0008655)
GMaq (reporter)
2012-11-21 01:07
edited on: 2012-11-21 01:08

OK,

In further testing the typewriter effect does work much more reliably if 1 processing thread is selected in the Kdenlive 'Environment' Preferences.

The blur effect does not appear at all when the added blurred title clip is previewed on the timeline through the project monitor and the blurred title clip cannot be viewed (black screen displays only) with the clip monitor. However the blurred effect will show up in the final Rendered video.

In further digging there are already existing bug reports confirming the blur effect issue. My apologies for a duplicate report on the blur effect bug.


- Issue History
Date Modified Username Field Change
2012-11-13 14:54 GMaq New Issue
2012-11-13 17:39 vpinon Note Added: 0008610
2012-11-13 17:44 vpinon Note Added: 0008611
2012-11-13 18:24 vpinon Note Added: 0008612
2012-11-21 01:07 GMaq Note Added: 0008655
2012-11-21 01:08 GMaq Note Edited: 0008655 View Revisions


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker