Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002846KdenliveRenderingpublic2012-11-25 06:562012-12-13 22:56
ReporterBugRoss 
Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
StatusnewResolutionopen 
Platform32 bit intel and alikeOSUbuntuOS Version12.04
Product Version0.9.2 
Target VersionFixed in Version 
Summary0002846: Audio sync /quality rendering problem with last two versions of Sunab PPA on Ubuntu 12.04
DescriptionHowdy all,
I seem to have developed a problem with rendered audio sync / quality.
It developed after I installed the 11_16 PPA Sunab Devel versrion.
Everything audio was working fine before. The problem still seems to exist with the current
11-22 Sunab PPA. Here are links to a couple of short files that show the problem.
http://hawaiipoliticalreporter.org/video/11_24Test.mp4 [^]
http://hawaiipoliticalreporter.org/video/11_24Test.mpg [^]

I tested the players with other previously rendered files they play fine.
The video seems to render fine on any version previoius to the 11_16 release.
I tried it with a variety of materials and sources. The one above was originally from NTSC DV.
I wonder if this has something to do with Ubuntu switching to avconf and the difference in settings per
http://forum.subsonic.org/forum/viewtopic.php?f=2&t=10655&p=48326&hilit=avconv+settings+ffmpeg+ubuntu#p48326 [^]

I have not tried fooling around with this yet, but I did check the MPEG 2 render settings in the current devel version vs the older working ones and they seem to be the same.

 It is possible there is some conflict as I did all the Ubuntu upgrades also with it.
My upgrade history log is hawaiipoliticalreporter.org/video/history.log

I am running Ubuntu 12.04 LTS with 320-33 generic I think 32 bit version.


Steps To ReproduceDrop a clip in and render it seems to come out with audio sync / quality issues.
I tested with mpeg2 and mp4 (see sample clips).
Additional InformationLet me know any tests, steps, logs that will be helpful. I need to edit a show soon, so I might need to uninstall this and try a previous sunabl version. Any tips on how to get that version ?
He seems to list only the last two (which seem not to work on my machine).

Thanks for your help.

Ross

Partial history below full history at location mentioned in link.

Start-Date: 2012-11-17 13:46:06
Commandline: aptdaemon role='role-commit-packages' sender=':1.103'
Install: linux-headers-3.2.0-33-generic-pae:i386 (3.2.0-33.52), linux-headers-3.2.0-33:i386 (3.2.0-33.52), linux-image-3.2.0-33-generic-pae:i386 (3.2.0-33.52)
Upgrade: melt:i386 (0.8.3+git20121015.c1e3b707-0ubuntu0~sunab~precise1, 0.8.6-0ubuntu0~sunab~precise1), libswscale2:i386 (0.8.3-0ubuntu0.12.04.1, 0.8.4-0ubuntu0.12.04.1), libqt4-opengl:i386 (4.8.1-0ubuntu4.2, 4.8.1-0ubuntu4.3), libqt4-declarative:i386 (4.8.1-0ubuntu4.2, 4.8.1-0ubuntu4.3), python-aptdaemon.gtk3widgets:i386 (0.43+bzr805-0ubuntu5, 0.43+bzr805-0ubuntu6), gir1.2-gtk-3.0:i386 (3.4.2-0ubuntu0.4, 3.4.2-0ubuntu0.5), python-aptdaemon.pkcompat:i386 (0.43+bzr805-0ubuntu5, 0.43+bzr805-0ubuntu6), kdenlive-data:i386 (0.9.3+git20121017.366a5460-0ubuntu0~sunab~precise1, 0.9.3+git20121117.a049711c-0ubuntu0~sunab~precise1), kdenlive:i386 (0.9.3+git20121017.366a5460-0ubuntu0~sunab~precise1, 0.9.3+git20121117.a049711c-0ubuntu0~sunab~precise1), gnome-settings-daemon:i386 (3.4.2-0ubuntu0.4, 3.4.2-0ubuntu0.5), libmlt++3:i386 (0.8.3+git20121015.c1e3b707-0ubuntu0~sunab~precise1, 0.8.6-0ubuntu0~sunab~precise1), qdbus:i386 (4.8.1-0ubuntu4.2, 4.8.1-0ubuntu4.3), aptdaemon-data:i386 (0.43+bzr805-0ubuntu5, 0.43+bzr805-0ubuntu6), python-aptdaemon:i386 (0.43+bzr805-0ubuntu5, 0.43+bzr805-0ubuntu6), libqt4-dbus:i386 (4.8.1-0ubuntu4.2, 4.8.1-0ubuntu4.3), libproxy1:i386 (0.4.7-0ubuntu4, 0.4.7-0ubuntu4.1), libproxy1-plugin-networkmanager:i386 (0.4.7-0ubuntu4, 0.4.7-0ubuntu4.1), linux-image-generic-pae:i386 (3.2.0.32.35, 3.2.0.33.36), libqt4-qt3support:i386 (4.8.1-0ubuntu4.2, 4.8.1-0ubuntu4.3), libav-tools:i386 (0.8.3-0ubuntu0.12.04.1, 0.8.4-0ubuntu0.12.04.1), libpostproc52:i386 (0.8.3-0ubuntu0.12.04.1, 0.8.4-0ubuntu0.12.04.1), apport:i386 (2.0.1-0ubuntu14, 2.0.1-0ubuntu15), linux-libc-dev:i386 (3.2.0-32.51, 3.2.0-33.52), libavcodec-extra-53:i386 (0.8.3ubuntu0.12.04.1, 0.8.4ubuntu0.12.04.1), frei0r-plugins:i386 (1.3.0+git20121019.3150efd4-0ubuntu0~sunab~precise1, 1.3.0+git20121105.496b4ee6-0ubuntu0~sunab~precise1), libavformat53:i386 (0.8.3-0ubuntu0.12.04.1, 0.8.4-0ubuntu0.12.04.1), libavutil-extra-51:i386 (0.8.3ubuntu0.12.04.1, 0.8.4ubuntu0.12.04.1), libproxy1-plugin-gsettings:i386 (0.4.7-0ubuntu4, 0.4.7-0ubuntu4.1), libqt4-xmlpatterns:i386 (4.8.1-0ubuntu4.2, 4.8.1-0ubuntu4.3), libgtk-3-common:i386 (3.4.2-0ubuntu0.4, 3.4.2-0ubuntu0.5), libqtcore4:i386 (4.8.1-0ubuntu4.2, 4.8.1-0ubuntu4.3), libgtk-3-0:i386 (3.4.2-0ubuntu0.4, 3.4.2-0ubuntu0.5), libqt4-sql-sqlite:i386 (4.8.1-0ubuntu4.2, 4.8.1-0ubuntu4.3), aptdaemon:i386 (0.43+bzr805-0ubuntu5, 0.43+bzr805-0ubuntu6), libgail-3-0:i386 (3.4.2-0ubuntu0.4, 3.4.2-0ubuntu0.5), ffmpeg:i386 (0.8.3-0ubuntu0.12.04.1, 0.8.4-0ubuntu0.12.04.1), python-problem-report:i386 (2.0.1-0ubuntu14, 2.0.1-0ubuntu15), libavfilter2:i386 (0.8.3-0ubuntu0.12.04.1, 0.8.4-0ubuntu0.12.04.1), libqt4-sql:i386 (4.8.1-0ubuntu4.2, 4.8.1-0ubuntu4.3), libqt4-svg:i386 (4.8.1-0ubuntu4.2, 4.8.1-0ubuntu4.3), libqt4-xml:i386 (4.8.1-0ubuntu4.2, 4.8.1-0ubuntu4.3), libtiff4:i386 (3.9.5-2ubuntu1.2, 3.9.5-2ubuntu1.3), libqt4-network:i386 (4.8.1-0ubuntu4.2, 4.8.1-0ubuntu4.3), libqt4-designer:i386 (4.8.1-0ubuntu4.2, 4.8.1-0ubuntu4.3), python-libproxy:i386 (0.4.7-0ubuntu4, 0.4.7-0ubuntu4.1), linux-generic-pae:i386 (3.2.0.32.35, 3.2.0.33.36), libqtgui4:i386 (4.8.1-0ubuntu4.2, 4.8.1-0ubuntu4.3), libgtk-3-bin:i386 (3.4.2-0ubuntu0.4, 3.4.2-0ubuntu0.5), python-apport:i386 (2.0.1-0ubuntu14, 2.0.1-0ubuntu15), libqt4-script:i386 (4.8.1-0ubuntu4.2, 4.8.1-0ubuntu4.3), libmlt-data:i386 (0.8.3+git20121015.c1e3b707-0ubuntu0~sunab~precise1, 0.8.6-0ubuntu0~sunab~precise1), linux-headers-generic-pae:i386 (3.2.0.32.35, 3.2.0.33.36), apport-gtk:i386 (2.0.1-0ubuntu14, 2.0.1-0ubuntu15), libmlt5:i386 (0.8.3+git20121015.c1e3b707-0ubuntu0~sunab~precise1, 0.8.6-0ubuntu0~sunab~precise1), libavdevice53:i386 (0.8.3-0ubuntu0.12.04.1, 0.8.4-0ubuntu0.12.04.1)
End-Date: 2012-11-17 13:48:01
TagsNo tags attached.
Build/Install Method3rd party package
Attached Files? file icon 11_24Test.mp4 [^] (7,479,078 bytes) 2012-11-25 06:56

- Relationships
related to 0002694feedbackddennedy Video sync drifts further behind audio in renders, while preview playback syncs perfectly 

-  Notes
(0008662)
BugRoss (reporter)
2012-11-26 01:41

Okay, major find THIS ONLY HAPPENS WHEN SCALE IS SELECTED. It occurs whether or not the aspect ration button is selected. When scale is not selected all works fine. Pretty odd audio bug due to the scale option on render, but it is the case. Is there a workaround to this pre fix ? I need to convert my broadcast stuff down to YouTube Size (from 720x480 to 640x480) Thanks,Ross

- Issue History
Date Modified Username Field Change
2012-11-25 06:56 BugRoss New Issue
2012-11-25 06:56 BugRoss File Added: 11_24Test.mp4
2012-11-26 01:41 BugRoss Note Added: 0008662
2012-12-13 22:56 vpinon Relationship added related to 0002694


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker