Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002862KdenliveUser Interfacepublic2012-12-08 08:142013-01-28 19:50
Reporterevorster 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionduplicate 
Platformx86_64OSLinuxOS Version3.4.20
Product VersionRecent git 
Target VersionFixed in Version0.9.4 
Summary0002862: Changing clip length in timeline changes duration of fades.
DescriptionWhen making a clip longer or shorter on the timeline, the duration of fades ( both audio and to/from black ) are changed, too.
Steps To ReproduceCut a segment from a longer clip, and drag to the timeline.
Add fade in/out and to/from black.
Adjust fades to a particular length.
Click & drag on side of clip to adjust clip duration on the timeline.
Adjust duration of clip longer or shorter.
Look at the duration of the fades.
Additional Informationkdenlive version: v0.9.2
Git commit: 292
git tag: gbd2c5c0
TagsNo tags attached.
Build/Install MethodManual build from Git
Attached Files

- Relationships
duplicate of 0002843closedj-b-m Wrong fadein/fadeout length after resizing clip 

-  Notes
(0008703)
moorsey (reporter)
2012-12-08 16:32

Been seeing this for a while, just doing a project and wanted to post a video showing the issue.

Running Mint 13 with sunab repo, updated as of today

http://www.youtube.com/watch?v=IjTRE-GIJVw [^]
(0008706)
GMaq (reporter)
2012-12-08 20:17

Hi,

This bug is already reported here:
http://kdenlive.org/mantis/view.php?id=2843 [^]

It's much better to add to an existing report than to create duplicate ones, it also helps the the developers and saves precious time when there is more traffic on an existing bug than multiple reports.
(0008711)
moorsey (reporter)
2012-12-09 16:39

ah, your right, I new I had already commented on one before, couldn't find it, but saw this one.

This is a duplicate of 2843, as GMaq said

Thanks

- Issue History
Date Modified Username Field Change
2012-12-08 08:14 evorster New Issue
2012-12-08 16:32 moorsey Note Added: 0008703
2012-12-08 20:17 GMaq Note Added: 0008706
2012-12-09 16:39 moorsey Note Added: 0008711
2012-12-10 09:42 eddrog Relationship added duplicate of 0002843
2012-12-11 09:57 j-b-m Status new => resolved
2012-12-11 09:57 j-b-m Fixed in Version => Recent git
2012-12-11 09:57 j-b-m Resolution open => duplicate
2012-12-11 09:57 j-b-m Assigned To => j-b-m
2013-01-28 19:49 j-b-m Fixed in Version Recent git => 0.9.4
2013-01-28 19:50 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker