Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002880KdenliveRenderingpublic2012-12-18 15:012013-01-28 19:51
Reporterroland 
Assigned Toj-b-m 
PriorityhighSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
Platform64 bitOSKubuntuOS Version12.04
Product Version0.9.2 
Target VersionFixed in Version0.9.4 
Summary0002880: Kdenlive exits without comments after clicking on rendern (fileformat independent)
DescriptionRendering is not possible. Videoediting works fine, also the preview in projektmonitor. In the konfiguration assisten everything (codecs, melt version ...) seems to be ok. If you start kdenlive from console the error message "Speicherzugriffsfehler" appears
Steps To Reproducesingle click on rendern. (no difference, weather there are files, project loaded or not)
Additional InformationSame behaviour in Suse 12.2 64 bit
Before Suse bzw. Kubuntu update about 4 weeks ago all went fine (inclusive rendering)
TagsNo tags attached.
Build/Install Method3rd party package
Attached Filestxt file icon Kdenlive_renderbug.txt [^] (63,891 bytes) 2012-12-18 15:01 [Show Content]

- Relationships
duplicate of 0002861closedj-b-m Selecting render segfaults kdenlive 
has duplicate 0002951feedbackj-b-m KDenLive Crashes upon clicking "Render" 

-  Notes
(0008832)
j-b-m (administrator)
2012-12-18 15:38

This is fixed in current git. The crash happens when creating the render dialog with some project formats. As a temporary workaround, you can try creating a new project wit the following profile: hdv 1440x1080i 25 fps

With this blank project, click on "Render". The will pop up the render dialog, and after that (without closing Kdenlive) you should be able to open your project file and render without problem.
(0008964)
j-b-m (administrator)
2012-12-30 17:49

Just for history, this was caused by a bug in KDE 4.9.4:
https://bugs.kde.org/show_bug.cgi?id=311336 [^]

- Issue History
Date Modified Username Field Change
2012-12-18 15:01 roland New Issue
2012-12-18 15:01 roland File Added: Kdenlive_renderbug.txt
2012-12-18 15:33 j-b-m Relationship added duplicate of 0002861
2012-12-18 15:38 j-b-m Note Added: 0008832
2012-12-18 15:38 j-b-m Status new => resolved
2012-12-18 15:38 j-b-m Resolution open => fixed
2012-12-18 15:38 j-b-m Assigned To => j-b-m
2012-12-30 17:49 j-b-m Note Added: 0008964
2013-01-21 11:22 j-b-m Relationship added has duplicate 0002951
2013-01-28 19:49 j-b-m Fixed in Version => 0.9.4
2013-01-28 19:51 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker